My contacts don't appear on my GmailSupport


  1. berryracer

    berryracer Well-Known Member

    When I had a Galaxy S3 last year, all my contacts were synced nicely between my phone and Gmail. If I edit a contact online from a computer on my gmail account, the change also takes place on my phone and vice versa.

    I then switced to a BlackBerry but I missed the Android experience so what I did was, backed up my contacts using intouch app which syncrhonizes contacts across all devices, then when I bought me new S4 Zoom, I installed intouch contacts app and it downloaded all my contacts! Great! BUT....

    these contacts are only on my phone and I don't see them on my Gmail/google account

    When I go to my contacts, I see the intouch app icon on each one of the contacts but I don't see the google icon next to them

    how can I have them synced to my google account?

    thanks

    Advertisement
    :
  2. SebaKL

    SebaKL Well-Known Member

    The contacts should be saved as Gmail contact, with G icon next to it. Only then they are part of sync right now, they are stored directly on the phone.

    Export all the contacts to your SD card. Once all exported, delete all the contact from the phone. Copy the contact file to your computer and open your gmail, import that contacts to your gmail. Then make sure the sync is enabled and the contacts will soon be sync with the phone.
    Next time your save a new contact, make sure you choose GMAIL in your contact option.
    berryracer likes this.
  3. berryracer

    berryracer Well-Known Member

    thanks a loooooooooooot bro!! that was so easy and it worked perfectly with your step by step guide!

    cheers
  4. SebaKL

    SebaKL Well-Known Member

    Glad you got it working :)
    berryracer likes this.
Loading...

Share This Page