My contacts vs All ContactsSupport


Last Updated:

  1. jaymay75

    jaymay75 New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    2
    Likes Received:
    0
    How do you set the EVO to only show MY contact or contacts from a certain group from gmail. I've looked everywhere for this and can't find the answer.

    Right now its defaulted to All Contacts and I can't seem to change that.

    Thank you
     

    Advertisement
  2. zeus111981

    zeus111981 Member

    Joined:
    Nov 4, 2009
    Messages:
    24
    Likes Received:
    0
    anyone else? i have the same issue. it even imported all of my facebook friends' phone numbers...not sure how to turn that off also
     
  3. NicksGarage

    NicksGarage Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    297
    Likes Received:
    96
    In the people app, there is a bar at the bottom with icons. The first one is a single card that will give you all the contacts. The second one is multiple cards, tap on that one and you can select from your groups.
     
  4. zeus111981

    zeus111981 Member

    Joined:
    Nov 4, 2009
    Messages:
    24
    Likes Received:
    0
    that's where i've been going. i don't see any option to select/deselect certain groups from syncing. i've tried the menu button and a long-press. any ideas? it was a snap with my hero, not sure why i'm having a tough time with this one.
     
  5. qu1nn

    qu1nn Member

    Joined:
    Jun 11, 2010
    Messages:
    23
    Likes Received:
    1
    open people
    Select menu
    Select view
     
    zeus111981 likes this.
  6. zeus111981

    zeus111981 Member

    Joined:
    Nov 4, 2009
    Messages:
    24
    Likes Received:
    0
    great - thank you!

    that doesn't solve how to sync only certain google groups, but it does allow me to deselect all of my facebook friends from showing up in my phone. phew.
     
  7. nancyh1990

    nancyh1990 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    97
    Likes Received:
    1
    I am still confused about my contacts and all contacts. When I add contacts on my phone, it goes to my contacts. That sync with my desktop. But some of my desktop contacts does not show up on my phone. This has been a 3-day ordeal. Blackberry is so so so far superior. At the gym, when I relayed this problem to one of the other member, another one chimed in and said she has the same problem. Unknown to us the other member is an IT VP for Fortune 50. He said because of tech issues like this, we will never switch from BB.
     
  8. zeus111981

    zeus111981 Member

    Joined:
    Nov 4, 2009
    Messages:
    24
    Likes Received:
    0
    My opinion: I never use the "phone contact" option. Instead, I make all contacts "google contacts". These contacts integrate with my gmail, google voice, etc. And, it takes about two minutes to reload a whole phone with contacts, photos, etc. whenever I need to (which isn't often). I like having google manage all of my contacts and then I can integrate/access them from other sites. google even has a very nice import/export feature to allow other phones to easily bring in data.

    but, if you select a contact as a "phone contact", it won't automatically hit google servers, etc.
     
  9. nancyh1990

    nancyh1990 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    97
    Likes Received:
    1
    Zeus111981, so google contacts will sync automatically 2-way phone/desktop with no issue?
     
  10. jaymay75

    jaymay75 New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    2
    Likes Received:
    0
    Thats my problem. I have 1500 All contacts in Google. I don't need 1500 contacts in my phone, I only want 100 My Contacts. I can't find the option to disable syncing all contacts and just sync my contacts.
     
  11. hotani

    hotani Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    53
    Likes Received:
    4
    This is my #1 complaint about the Evo. I would like to see the "my contacts" group rather than everything.
     
  12. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    I guess I am confused on what you are trying to attempt.

    If I go into my contacts on the laptop they are currently all checked as "my contacts"

    I open a contact, then un check all selections in groups, then sync my contacts on the phone...that contact is removed.

    Is this not working for you?
     
    hotani likes this.
  13. hotani

    hotani Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    53
    Likes Received:
    4
    That works. I had several old contacts I had added to an "old contacts" group. After removing them from the group, they no longer show up on the phone. Works for me!
     

Share This Page

Loading...