My Droid Eris is out of wack!!!General


Last Updated:

  1. mrjks23

    mrjks23 New Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    2
    Likes Received:
    0
    I'm having a problem with my Driod Eris. It's moving on its own, if I unlock the screen it starts to move to the left and stays there. I try to scroll over it moves back I press the home button and it does the same thing. I've tried powering down taking the battery put nothing seem to work. Can someone PLEASE HELP ME. It's becoming very annoying.
     

    Advertisement
  2. ghost28

    ghost28 New Member

    Joined:
    May 23, 2010
    Messages:
    2
    Likes Received:
    0
    I've had the same issues since installing the latest 2.1. Same issue with screen scrolling to the left, and regardless of attempts to track to the right, it still pulls back to the left. In addition, the cursor has been bouncing around. For example, when texting or emailing and I have to scroll back or touch back to edit a word, the cursor goes somewhere other than where I pointed it. Don't think it is a trackball issue, as it happens regardless of whether I'm using the trackball or not.:mad:
     
  3. 0wrx2

    0wrx2 Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    73
    Likes Received:
    2
    ive also seen something like this. while writing an sms, if i use the trackball to move the cursor back (left) a few, it will jump up a line or to the right or way far left. thats really the only time ive had problems with it... i just started seeing it though. maybe its about to get worse.... :eek:
     
  4. hoovnick

    hoovnick Member

    Joined:
    Apr 14, 2010
    Messages:
    19
    Likes Received:
    0
    I think I read somewhere on this forum about someone else having this problem and it turned out to be a hardware issue with the miniUSB charging port coming loose and interfering with the trackball because its a manual/mechanical trackball rather than an optical one . Someone correct me if I'm wrong.
     
  5. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Joined:
    Feb 24, 2010
    Messages:
    2,832
    Likes Received:
    906
    I have had this issue every time I plug my phone in. Sounds like that loose charging port is a good answer in my book.
     
  6. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Its the charger port. It would do it in both 1.5 and 2.1. So request a replacement from Verizon.
     
  7. Wooglin

    Wooglin Member

    Joined:
    May 13, 2010
    Messages:
    8
    Likes Received:
    0
    So, for clarification... your problem only occurred when the phone was plugged in?
     

Share This Page

Loading...