My Droid recently will not let me download/update any apps!Support


Last Updated: 2013-06-07 11:51:33
  1. angiethemonster

    angiethemonster Active Member

    Just out of nowhere, my droid won't let me update my existing apps nor download any new apps. I haven't messed with it or anything, promise.

    It starts the download, showing the moving arrow in the notification bar, then underneath the download, it says "Download unsuccessful" then the icon in the bar disappears.

    Does anyone know what I can do to fix this? I've tried clearing data, cache and whatnot from my market, no change. :/

    Advertisement
  2. memphiskat

    memphiskat Active Member

    I had this problem for @ a week now. All my apps that would not update were on the sd @card. I moved them to the phone and now they updated successfully.
  3. StarKeepr93

    StarKeepr93 New Member

    I went and put all apps on my phone. Still a no -go. It says downloading paused waiting on wifi? Don't get it this never happened before. Is there a setting I need to change?
  4. YankeeDudeL

    YankeeDudeL Well-Known Member

    I have had this issue in the past, not exactly sure what I did to fix it, but here's a couple simple ideas.

    Try turning Airplane Mode on and off again. May also want to try turning WiFi on and off. Disconnecting and reconnecting data is sometimes all you need.

    If you have ROM Manager (or a ROM that features this setting) try Fixing Permissions. Once it goes through it's spiel, it'll ask you to reboot your phone. After the reboot, you'll hopefully be good to go.

    Bout the best I can offer for right now.
  5. StarKeepr93

    StarKeepr93 New Member

    Thank you. Tried what was suggested didn't work. And I don't have ROM phone is not rooted. I'm not very tech savvy do I need to root the phone?
  6. YankeeDudeL

    YankeeDudeL Well-Known Member

    Whether you need to root it or not is a decision you'll have to make. It's not so overly complicated that an inexperienced user can't do it, but I would recommend doing a lot of reading up on it. There's def a lot of benefits to rooting, but there's a lot of risk that comes with it.

    Here's the link to the All Things Root subforum for the Droid: Droid - All Things Root - Android Forums

    The very first thread is stickied and is a guide to just about everything you need to know about rooting your Droid. I would have linked directly to it, but I wanted you to visit the forum as a whole, as there's a lot of threads that may help you better evaluate your decision.
    StarKeepr93 likes this.
  7. YankeeDudeL

    YankeeDudeL Well-Known Member

    Going back to the original prob, it might help to clear your Market cache. Press the Menu softkey, then go to Settings > Applications > Manage Applications > All. Wait for your list to populate and scroll down to Market and select. From there you can clear data and clear cache. Once done, you should just be able to back out and go to the Market. See if that helps.

    Might not hurt to manually reboot your Droid, as that will clear all your caches (but not data).
    StarKeepr93 likes this.
  8. StarKeepr93

    StarKeepr93 New Member

    I will check out rooting and clear my cache, thank you so much for taking the time. :) I appreciate it.
  9. rwmad1

    rwmad1 New Member

    Tried this. No luck. Was there a recent Android OS update pushed onto our phones recently?
  10. AngryHatter

    AngryHatter Well-Known Member

    Nope. But the market has been unstable.
  11. rwmad1

    rwmad1 New Member

    Android support suggested uninstalling Market updates. I did so and found apps could be installed and updated using the original version, but one had to work fast because Market would self-install its own updates and as soon as it came up to the current version, the downloads started to hang.
    I reverted back to the original version about four times to install two apps and update 6 others. But at least those are good to go for now.

    My guess is they will be pushing a bug fix to Market soon.
  12. hiddenidentity

    hiddenidentity New Member

    I'd be willing to bet you have Data Saver turned on in the settings.
    gtproteam likes this.
  13. gtproteam

    gtproteam New Member

    Give this man a Bells - simply solved!
  14. fazy97

    fazy97 New Member

    hy everyone

    going on to settings>applications>manage applications> download manager> uninstall updates

    this should fix it!
  15. Happibun

    Happibun New Member

    Hi. I've got a Wildfire S, it came sim free, and I've had it for about 3 weeks now. A couple of days ago it alerted me that there was an update for android itself, and so I ran the update, rebooted and all that. Since then I have not been able to update the aps, or download new ones. I've tried pretty much everything suggested above, and none of it works. though I can't work out where to find the settings for this:

    Which sub menu will Data settings be under?

    Anyhoo, it's running Android 2.3.5

    I can't tell you what version of market it has.

    Help, please?
  16. Pelo

    Pelo New Member

    hiddenidentity
    Data Saver "unchecked"
    Thank you Thank you Thank you

Share This Page