1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

My evo 4g has the camera black blank screen problem issue. Does not workSupport


  1. Daxlw

    Daxlw Member

    When I start the app it starts but goes to the black or blank screen. You can only hit the home button to exit. I have hard restart and cleared the cache. Nothing works. Help.

    Advertisement
    :
  2. tube517

    tube517 Well-Known Member Contributor

    Go to settings-applications-all applications. choose the camera app and clear the data on it.
    Also, gently press on the camera lens and see if that helps. I've seen issues on other forums where the camera came unhinged slightly.
  3. Daxlw

    Daxlw Member

    I have tried that. this problem seems to be a huge one with the evo cameras. No one seems to have a certain fix. This guy said to do this

    1) Restart your phone
    2) Delete all your videos on your SD Card (This sucks, I am sorry but you can copy them to your PC)
    3) Hit the home key (if your not on the home screen already)
    4) Hit the ^ key on your phone to pull all your apps
    5) Scroll down to your voice recorder and access that app
    6) Hit the record button and record something it can be anything
    7) After recording stop and delete the voice recording
    8) Go to your camcorder
    9) Record your video and it will work

    I tried and failed. HTC said to clear the cache and data. Tried and failed. It seems to be some sort of HW failure. Any suggestions and I will try them.
  4. tube517

    tube517 Well-Known Member Contributor

    Did you do a battery pull?
  5. Daxlw

    Daxlw Member

    First thing HTC wanted to do was to power down. Pull battery, then restart. Did not help.
  6. tube517

    tube517 Well-Known Member Contributor

    Sorry, I don't know what to tell you then. Sounds more serious than the troubleshooting you have already done.
  7. Daxlw

    Daxlw Member

    When I start the app it starts but goes to the black or blank screen. You can only hit the home button to exit. I have hard restart and cleared the cache. Nothing works. Who has a fix?
  8. Granite1

    Granite1 Zercron Encrusted Tweezer Moderator

    When you say a hard reset, do you mean a factory reset? Did you wipe the phone clean and start from scratch?

    Also are you rooted, or stock?
  9. Daxlw

    Daxlw Member

    My phone is not rooted. I wiped it clean. Did the hard reset. Nothing worked.
  10. yama143

    yama143 New Member

    take battery cover off push hard down on camera, then restart evo this may work, you dropped it and evo's have pin camera
  11. Daxlw

    Daxlw Member

    I don't know how this worked but I took the battery out and pressed hard on the camera lens. It had a small snap. Restart. It works now.
    jkogas likes this.
  12. jkogas

    jkogas New Member

    I had the very same problem. I did just as you did (pressing hard on the lens) and the camera now works!

    I have dropped the phone in the past (who hasn't?). I'm betting this could easily fix this problem for many with the same issue. Thanks very much for sharing!
  13. tube517

    tube517 Well-Known Member Contributor


    If you had read my original reply you would have had it fixed earlier
  14. JDG0710

    JDG0710 New Member

    Thanks tube517, jkogas, daxlw, yama143.... I took the battery out (don't know if that was necessary or not, but I did it anyway). Pushed on the camera lens -- didn't have to push hard at all -- and heard / felt the slight "snap" and immediately knew it was gonna work. And it did. So, yeah, thanks again!
    ocnbrze likes this.
  15. dreadthedays

    dreadthedays New Member

    I pushed around the camera gently. After a few seconds it clicked in. I didnt even have to take it apart. It happens when you drop it. Same fix as taking it apart but with less chance of messing up something else. I did not have a camera for a month... All i did was this quick fix and now it works like a charm. Good luck!
    ocnbrze likes this.
  16. James_Bond

    James_Bond Well-Known Member

    Good advice all around. You wouldn
  17. _M3

    _M3 New Member

    ThankYou all for the tips. Even though my reply is old the info is still valid. I did the taking cover & battery out & pressing hard on the camera , I did not hear or feel a snap but it worked, so ThankYou to all for their input.
    ocnbrze likes this.
Loading...

Share This Page