My EVO does not display USB Connection NotificationSupport


Last Updated:

  1. MelonSplitter

    MelonSplitter Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    97
    Likes Received:
    4
    I have tried everything to try and mount something to my evo. I do not get the USB Connection Notification window on my evo. only charge,sync,disk drive and internet sharing, even when I drag down the USB icon at the top left. Please help
     

    Advertisement
  2. MelonSplitter

    MelonSplitter Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    97
    Likes Received:
    4
    bump
     
  3. MelonSplitter

    MelonSplitter Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    97
    Likes Received:
    4
    bomp, bump. Am I allowed to do that :D Any help would surely be appreciated.
     
  4. JMac202

    JMac202 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    496
    Likes Received:
    150
    Go to menu--settings--connect to pc--Check the box that says "Ask Me"
     
  5. JMac202

    JMac202 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    496
    Likes Received:
    150
    What are you trying to mount?

    If you want to add something to your Evo (ie: Music or pics) you need to mount it into disk drive to be able to.
     
  6. salpiche

    salpiche Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    216
    Likes Received:
    24
    make sure that you pull down the notification bar select charge only and then change it to disk drive
     
  7. JerzyIroc

    JerzyIroc Member

    Joined:
    Mar 1, 2010
    Messages:
    19
    Likes Received:
    27
    I'm having the same issue. If i turn the phone off then back on the notification will open on the phone but my computer wont recognize it. Eventually the phone wont give me the option. It's really annoying. It's definitely an issue with the phone because I connected my Hero with 2.1 on the same laptop and not only did the notification open up the computer recognized it too.
     
  8. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    What JAMC202 said, make sure that is there.

    Go to menu--settings--connect to pc--Check the box that says "Ask Me"
     
  9. Braaainz

    Braaainz Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    347
    Likes Received:
    85
    Things to try.

    1. Try a different USB cable.

    2. make sure your bluetooth and hotspot features are turned off.

    3. if those things don't help, try a battery pull on the phone and a restart on your computer.

    I've had the same thing happen to me twice now... it doesn't work... and then it does. I'm trying to nail down causes/cures myself.
     
  10. Braaainz

    Braaainz Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    347
    Likes Received:
    85
    If what is happening to him is the the same thing that happened to me, changing those settings don't do anything. You will have "MOUNT AS DISK DRIVE" selected in the settings, but it never mounts. You can have "ALWAYS ASK ME" selected, but it never does when you plug it in.
     
  11. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    That's the only 4 things you will get. What are you trying to do? If you want to add files to the sd card, select disk drive.

    Also, dont bump a thread 30 minutes after you asked it. And dont bump a thread again after you already bumped it.
     
  12. NeoEVO

    NeoEVO Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    239
    Likes Received:
    58
    I'm gonna guess - Windows XP?
     
  13. JackOfferman

    JackOfferman New Member

    Joined:
    Jul 1, 2010
    Messages:
    1
    Likes Received:
    0
    I get the same issue. I do not receive a notification on the status bar of my EVO that asks me what I want to do whenever I connect to USB of my computer. I've reseated the sd, taken battery out (obvious, if I've reseated the sd), tried different USB ports, am NOT using USB hub. I DO have the ask me every time checked.
     
  14. hawt

    hawt Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    106
    Likes Received:
    30
    I am in the exact same boat as you, the notification NEVER appears. I have ask me checked and I even change it to disk drive in the settings. I am using Windows 7 64-bit.

    I've done a battery pull and reseated the sd card. I have tried different usb ports and three different cables.
     
  15. hawt

    hawt Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    106
    Likes Received:
    30
    Trying to put music on my phone and just want to bump this because there is no notification and I can't connect via usb. What a POS.
     
  16. BobFromAccounting

    BobFromAccounting Member

    Joined:
    Jun 8, 2010
    Messages:
    13
    Likes Received:
    5
    If you have the option selected as listed above but it won't ever bring up the question in the first place, reboot your phone.

    With the phone on, hold down the power button for about 5 seconds. When the window opens up, select Power Off. Give it a few seconds once it's shut down, then turn your phone back on by hitting power. Try again.

    That happened to me once and that was the only method that fixed it for me.
     
    hawt likes this.
  17. jimcraig

    jimcraig Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    145
    Likes Received:
    9
    I had this same problem but think I fixed it. Problem is I wont be able to give definitive info on how to fix it.

    I installed "autostarts" to try and stop some of the BS that auto starts on the phone. After I did this I started getting the above problem.

    I went back into "autostarts" and enabled some items that I had disabled, this fixed it. Also the pc recognized the EVO after I unchecked the USB debug option under Settings>Applications>Development>USB Debugging.

    so check Settings>Applications>Development>USB Debugging and ensure its unchecked, that might be it.
     
  18. jimcraig

    jimcraig Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    145
    Likes Received:
    9
    ok after a little digging it seems its the USB debugging that might have caused the issue.
     
  19. SARC

    SARC Active Member

    Joined:
    Jun 2, 2010
    Messages:
    26
    Likes Received:
    3
    I was having the same issues this morning.

    I tried power off/on, battery pull, etc, but no joy.

    All my settings are as they should be, ie Ask me is on, usb debug is off

    In dispair I pulled the USB cable out of my computer dock and put it in another USB slot and it started to work. Then when I moved the USB cable back to the original slot it is working ok again. Weird as I see this didn't work for others.....
     
  20. Quizshow

    Quizshow Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    47
    Likes Received:
    2
    I'm having the same issue when I connect to PC a cable that has the mini-to-micro usb adapter attached.
     
  21. redevil

    redevil New Member

    Joined:
    Jul 27, 2010
    Messages:
    1
    Likes Received:
    0
    First of all, I am completely new to android and this is my first droid phone. So I have been doing a lot of trial and error to fix this issue. This is how I fixed it. I have a rooted EVO, running OMJ Eclair ver 1.7. It worked fine at first and then for whatever reason I just could not get the usb notification to show on the phone or the pc to see it as a disk drive. The only way around this mess was to run ROM Manager and selecting "reboot into recovery" then while running evo-recovery I was using the "USB-MS enable" option on the phone. That allowed me to see the SD card files on the PC. I was able to then transfer files to and from the SD card. Once I upgraded to the latest OMJ Eclair 1.9 Saphire, the USB connection has been working just fine. I guess if you are rooted and running a ROM, you may need an update or to restore back to a previous version.
     
  22. jollymonsails

    jollymonsails Member

    Joined:
    Jun 9, 2010
    Messages:
    6
    Likes Received:
    0
    Same here... sometimes it comes up; sometimes never comes up; sometimes it comes up and then comes up again... repeatedly over and over again with about a minute between!

    Debug OFF
    Connect to PC - "ask"
    Non rooted; stock 1.47...
    Odd - no?
    It's like this across various different usb cables and various different pcs (all win xp).
     
  23. JerzyIroc

    JerzyIroc Member

    Joined:
    Mar 1, 2010
    Messages:
    19
    Likes Received:
    27
    I haven't been on this forum in a while but I solved the problem a while back.. It was the HTC USB cable that came with the phone. I was on the phone with tech a few weeks back and after about 30 minutes of trying everything under the sun he asked if I had another USB cable. I grabbed my fiances Micro USB for her Blackberry and ta-da it worked. Put the original back in, didn't work. About a week after that my sister in law bought a MyTouch Slide 3G which also uses a Micro USB and sure enough it worked with no problems. The ONLY USB cable that's given me problems is the factory supplied USB cable. So for those that are having this issue I strongly suggest trying a different USB wire. I never would have imagined the HTC supplied USB wire would be the issue but obviously I was wrong. This MAY be a widespread issue because my friend who has an Evo had the same problem.. What solved his problem? His g/f's USB cable for her Blackberry lol.

    OO and USB Debugging has to be on as well.
     
    Elder likes this.
  24. MTKnife

    MTKnife New Member

    Joined:
    Jul 23, 2010
    Messages:
    1
    Likes Received:
    0
    That appears to be what needs to be done: the thing I disabled in Autostarts that was the problem was "PC Synchronization".
     
  25. Elder

    Elder New Member

    Joined:
    Dec 21, 2010
    Messages:
    1
    Likes Received:
    1
    Tnahks JerzyIroc your post put me on the right track my solution was the reverse I went back to the cord that came with the Evo. Go figure !!!
     
    jcoc1978 likes this.

Share This Page

Loading...