my evo won't go into sleep mode, help!!Support


Last Updated:

  1. Scott082

    Scott082 New Member This Topic's Starter

    Joined:
    Jul 8, 2010
    Messages:
    2
    Likes Received:
    0
    Hi everyone, I just got an evo a couple weeks ago. I love the phone, but after I downloaded the OTA, it won't go into sleep mode. I've turn off all the syncing, tried task killers, tried stopping google talk, the calender, everything I have read in forums. I am thinking my only choice may be to root, but I wanted to see if anyone else had this problem and if anyone actually got it fixed. I really don't want to risk bricking my phone if I don't have to... thanks in advance
     

    Advertisement
  2. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Did you set the display to turn off after like 1 minute? If you hit the power button up top does it go to sleep?
     
  3. Mabster

    Mabster Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    467
    Likes Received:
    127
    After the OTA mine doesn't sleep if I have WiFi enabled. Sucks pretty bad. Is there a way to reverse the OTA and re-install it?
     
  4. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Just use the HTC power controls and push the button on and off for Wifi as needed.. ? IJust a work around for your Wifi screen on issue.
     
  5. GripnRip

    GripnRip Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    47
    Likes Received:
    2
    I don't see this as a viable option. I roam at work and even on verizon get a poor signal (good enough to get calls though). But if i can get a faster data connection by using wifi i'm going to do that. There's got to be a work around.
     

Share This Page

Loading...