My first android day starts with a problem!


Last Updated:

  1. petran_7

    petran_7 New Member This Topic's Starter

    Joined:
    Aug 22, 2010
    Messages:
    3
    Likes Received:
    0
    Hi everyone! I just registered in your community and I am happy about that! :) :D

    Today I got my first android phone. It is the Samsung Galaxy Spica.

    I don' t know anything about android phones so I need someone to show the first steps and explain to me the specifications of this operating system. :eek:

    I have a problem with my Wi-Fi. The phone finds my network, I give the password but it says "Connection failed". Can anyone help me?? :confused: :confused:

    Thank you!
     

    Advertisement
  2. MassacrMan

    MassacrMan Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    482
    Likes Received:
    53
    Could be something as simple as the case of the letters, make sure you aren't typing in say all caps or all lower case depending on the pass code. Also check google as it could be a bug specific to your phone, good luck figuring it out!
     
    petran_7 likes this.
  3. TheSultan

    TheSultan Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    1,483
    Likes Received:
    255
    also, check to make sure your WIFI is even turned on...
     
  4. hood420

    hood420 Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    371
    Likes Received:
    21
    If your clicking on the right network (with a good signal) and typing in the right password it should work without any extra effort. First you should just restart your phone and retry. If that doesn't work I'm not sure what to do, can you use the same WiFi network with other devices?
     
    petran_7 likes this.
  5. petran_7

    petran_7 New Member This Topic's Starter

    Joined:
    Aug 22, 2010
    Messages:
    3
    Likes Received:
    0
    @MassacrMan I tried it with both capitals and lowers.. but no result

    @TheSultan lol !! it is on (the phone finds the network but it can't connect)

    @hood420 i did it correctly (with good signal). other devices connect to this router with no problem (a netbook, an iphone, an htc diamond)
     
  6. Ind1

    Ind1 Member

    Joined:
    Jul 3, 2010
    Messages:
    21
    Likes Received:
    2
    Turn off all other devices, turn off wifi, turn off phone (delete current settings), then turn on only wifi and your new phone. Reset wifi setting. Try it, it may do the trick
     
    petran_7 likes this.
  7. peadar

    peadar Well-Known Member

    Joined:
    Jan 24, 2010
    Messages:
    71
    Likes Received:
    6
    Some passwords are made up of BOTH UPPER and lowercase letters. Putting the password in all in caps or all in lowercase would not work in that situation. I would advise trying to connect with another device first and typing in the password manually to confirm it is correct.
     
    petran_7 likes this.
  8. petran_7

    petran_7 New Member This Topic's Starter

    Joined:
    Aug 22, 2010
    Messages:
    3
    Likes Received:
    0
    Thank you all men! I fixed the problem! Thanks for your interest!
     

Share This Page

Loading...