my galaxy ace connects to gprs itself silently how can i turn this off ?Support

Last Updated:

  1. jakes9x

    jakes9x New Member

    I got it today.
    My samsung galaxy ace keeps connecting to the GPRS evey 10 minutes or so and then balance is reduced each time because of data charges.

    I figured out a temporary solution to this.. I went to settings > wireless and networks > mobile networks > and then i turned off "use packet data option" that way my mobile will not be able to connect to GPRS unless i Turn on "use packet data option".
    But each time i want to use GPRS i have to turn on the "use packet data option" and then turn it off when not in use.

    Any solution to this problem.

  2. pujitjuneja

    pujitjuneja Well-Known Member

    Menu->Settings->Wireless->Mobile Data->Enable Mobile data (untick this option)

Share This Page