My Galaxy s3 is making random noises..??Support


  1. Jbone11 11

    Jbone11 11 New Member

    Just got my new Galaxy S3 yesterday (See ya iPhone!) and have noticed that it is making random notification noises when there are no new messages or emails. I've read another thread where this was happening due to an alert setting when roaming, but that was for a different phone and besides, I don't have mine set up that way... so far as I can tell..

    Anyone have any ideas? Same issue?

    Tx,
    J

    Advertisement
    :
  2. owen_meany

    owen_meany New Member

    I've been having the same issue. In my case, it was Yahoo Mail. Even though I had notification sounds disabled in the Android Sound settings, receiving Yahoo emails would force a chime. Once I disabled the audible notification in the Yahoo App settings, the phantom notification sounds disappeared. The notification light still turns on, but I can live with that.

    edit: oh wait, i see you said you didn't get any emails. my bad.
    wdjenkins likes this.
  3. C0R3

    C0R3 New Member

    I've had the same issue and based on the last post, turned off notification sounds for the Yahoo mail app. I think that may have been the culprit as I went through all system notifications thoroughly. It was definitely the same chime sounds. I'll post again if that wasn't the key.
  4. TubaMeister

    TubaMeister Member

    I've been having that happen too. Never could figure it out. It was the Yahoo tone notification. At least I know I'm not going crazy imagining things! :)
    wdjenkins likes this.
  5. wdjenkins

    wdjenkins New Member

    It was Yahoo Mail for me too. Very annoying. Not sure why it only started today.
  6. rsmith95uk

    rsmith95uk Member

    Have you got Bluetooth turned on? I get this in my car & believe it may be because it has found a device to pair with (in my case, it is the car every 30 secs or so!).
    Cheers
    Ray
  7. Berniedette

    Berniedette New Member

    That same exact sound has been bothering me for days too! I finally figured out what was wrong with my phone (Samsung Galaxy 3).

    My NFC was on!
    I saw it on my settings and turned it off, and the ANNOYING beeping stopped!

    Maybe yours is on too.
    aoidenyx likes this.
  8. StephanBlake

    StephanBlake New Member

    Basically the problem is if you setup and email account on your phone, you will have to go into (email app) < general settings, Notifications, and you should see audio notifications , select silent. or turn off notifications
  9. aoidenyx

    aoidenyx New Member

    Thank you SOOO much!! I have been trying to figure out what that sound was for 3 days now!!
Loading...

Share This Page