My Hero isn't sending Gmail emals.


Last Updated:

  1. goku4ever

    goku4ever Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    24
    Likes Received:
    0
    I go to messages, then compose a message and choose to send it to someones email address. But they never receive the message.
    When I go to the message, by it is a box with 3 horizontal lines on, and at the top right of this is a clock.

    Please help.

    Edit:
    I turned off the wifi and tried re-sending them. This time it sent the MMS messages to the email addresses. Still no luck sending MMS messages over wifi though.
     

    Advertisement
  2. goku4ever

    goku4ever Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    24
    Likes Received:
    0
    Bump
     
  3. DroidUser1

    DroidUser1 Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    81
    Likes Received:
    4
    Are you sure you're connected to your router properly?(Missing WEP or MAC setup) Test it on a web page and see if you can load a site up.
     
  4. goku4ever

    goku4ever Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    24
    Likes Received:
    0
    Yea, im properly connected to my router. I can browse the net and everything perfectly.
     
  5. goku4ever

    goku4ever Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    24
    Likes Received:
    0
    Bump.
     
  6. JayCee

    JayCee Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    130
    Likes Received:
    1
    I didn't think you could send MMS over wifi...thought it could only go via the GSM network.
     
  7. goku4ever

    goku4ever Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    24
    Likes Received:
    0
    Really? ok cheers.
     

Share This Page

Loading...