My Imported Sim Card Contacts Wont Show Up..WTFSupport


  1. acjei

    acjei Well-Known Member

    this morning when i woke up..all my contacts were gone for whatever reason..i thought to myself aigh no biggy..ill just re-sync my FB contacts and import my other #s from my old sim card..the FB contacts worked but when i try to import the #s from my Sim card it says "successfully imported" but the Contacts dont show up!! Mind u ive done this several times before and its worked. Idk why they're not showin up now....:confused::mad::(

    Advertisement
    :
  2. grainysand

    grainysand Well-Known Member

    Contacts -> View -> tick every box (your contacts should be synced to your gmail account), tick "display only contacts with phone number." Done.
    acjei likes this.
  3. acjei

    acjei Well-Known Member

    oshit! it worked..thanks bro!!!!!!
  4. grainysand

    grainysand Well-Known Member

    You're welcome. :) I had the same problem and panicked a bit when I was new to the phone, too.
  5. deel

    deel Well-Known Member

    this didnt work for me, my nexus wouldnt read my sim, and there was no way to import, so i had to use google contacts. i love google more and more
  6. grainysand

    grainysand Well-Known Member

    Mm, you can choose to import contacts to your SIM usually. If the default contact app doesn't work, you can try Contacts2sim (free, found on the market). The app lets you back up your Google-synced contacts to your SIM card too.
  7. Fiezta

    Fiezta Well-Known Member


    Hello grainysand, can you please help with nexus one...it doesnt work for nexus one. I have imported all my contacs from sim (1500 contact) and it successfully imported but not showing under my contact, only facebook and goole contact are showing. Any assistance will be greatly appreciated.
    Thanks
  8. grainysand

    grainysand Well-Known Member

    Have you tried going into "View" and ticking all the boxes?

    If not, sync. That way your SIM contacts should be ported to your gmail account, at which point they ought to show up normally in your phone's contact list. Should even that fail, try Contacts2sim.
  9. Fiezta

    Fiezta Well-Known Member

    I went into contact and these were the options there:
    DISPALY OPTION and upon clicking on this, I get these::
    check only contact with phones (only display contact that have phone numbers) and Choose contacts to display:
    mygamil accoun undergoogle and my hotmail account under facebook

    At first, I check the "display contact that have phone numbers" but there are no numbers that shows under my contact, despite the fact that my imported contacts ws successfly imported and all contained just names and phone numbers only. But if I uncheck this, it will show just email address from both facebook and google.
    I still have my contacts in my old phone and I have extra sim that I can use to copy them again into nexus one but my proble remain, having them to show up under my contacts with name and numbers, rather just email address.
    Another problem I am also having is that whenver I manually add new contacts, these will also dissapear once the sync start and finish.
    Please help.
    Thanks
  10. Fiezta

    Fiezta Well-Known Member

    how do I sync my sim into gmail and not the phone, because when I inserted my sim, the only option I have are: import from Sim card, or import from SD card and export to SD card and I picked "import from sim card" with believe that my contacts have been imported from my sim to the new fone nexus one
Loading...

Share This Page