Support My Incredible has random slowdowns

Discussion in 'Android Devices' started by Gorilla*, May 1, 2010.

  1. Gorilla*

    Gorilla* Well-Known Member
    36

    Mar 14, 2010
    108
    1
    36
    Pimp
    Tallahassee,FL
    Anyone else experience this? This morning i booted the phone and when sliding between panels it was slightly slow and laggy compared to normal operation. Some of my chat programs were laggy as well. It seem to have fixed itself now but it was odd. I use task killer and there wasn't much running.

    Also whats up with the spacebar? Half the time it doesnt register
     

    Advertisement
  2. jamor

    jamor Well-Known Member
    213

    Apr 13, 2010
    3,688
    761
    213
    Planet Earth
    Haven't experienced any of this.

    Task killer is not recommended.
     
  3. ctc

    ctc Well-Known Member
    43

    Apr 8, 2010
    281
    30
    43
    I think you've got a lemon. Mine is fine and the space bar works fine. You could try recalibrating your screen to fix the space bar but the "laggyness" sounds like a problem with your phone.
     
  4. sortsol

    sortsol Active Member
    16

    Mar 16, 2010
    35
    5
    16
    I have that on mine every once in a while. Yesterday for a minute or so the touchscreen wasn't working at all. After a battery pull, everything seemed to get back in order, but I have noticed that after you wake it up sometimes after being inactive for a while, the screen sometimes takes a few seconds to wake up. Maybe I've got a defective phone also. 98% of the time though, it seems to work quite well with no problems.
     
  5. tdowell65

    tdowell65 Member
    5

    Apr 22, 2010
    9
    0
    5
    I'm glad to hear someone else is having this problem. Mine is happening in the morning when I pick up the phone. The optilcal trackball works great but the screen won't hardly recognize imput. I try shutting it off and restarting it that doesn't help. After bout 10 minutes or so it starts to work fine. Once is works it runs fine all day. Maybe I'm just not letting it get enough rest. LOL Kind of a pain but figured it was just me.
     
  6. sbmman

    sbmman Member
    5

    May 1, 2010
    7
    0
    5
    Am also having sporadic slowdowns. A reboot resolves it until the next time. Hoping that the root hack is available soon and maybe even better a ported CM from koush. Was great on the droid.
     
  7. 5thElement

    0

    Apr 27, 2010
    184
    50
    0
    I have not had any shutdown issues.
     
  8. kenyu73

    kenyu73 Well-Known Member
    43

    Oct 16, 2009
    196
    38
    43
    Computer Engineer
    Upstate, NY
    Install OSMonitor... there's an option to have it report CPU usage in the notifier bar. This way you can at least see if its a bad app or a background process
     
  9. curtisdr

    curtisdr Well-Known Member
    36

    Mar 13, 2010
    144
    4
    36
    I have had a totally unresponsive screen several times.
     
  10. sbmman

    sbmman Member
    5

    May 1, 2010
    7
    0
    5
    Thanks.great app.

    My system/bin/mediaserver is constantly running with more than 70% cpu.

    Happens also right after a reboot.
     
  11. esn

    esn Well-Known Member
    68

    Dec 21, 2009
    566
    48
    68
    construction
    South Jersey
    This phone so far has been nothing not perfect! I have yet to experience any of the issues other people are having with theirs. The incredible so far is the best smart phone I have owned so far.
     
  12. liljonnyboy

    liljonnyboy Member
    16

    Jan 19, 2010
    23
    2
    16
    If you are using the optical track pad while flipping through the 7 home screens and having slowdown, then I suggest you move your finger over the pad slower. When I moved my finger quickly, the pages lagged behind, but when I slowed the speed of my finger, the screen flipped without any problems.

    If you aren't using the track pad, then sorry, don't know the problem or solution.
     
  13. kenyu73

    kenyu73 Well-Known Member
    43

    Oct 16, 2009
    196
    38
    43
    Computer Engineer
    Upstate, NY
    The mediaserver runs wild on mine too when using the MP3 player, but its not constant. On my Eris, mediaserver would lock up my screen alot.

    Its a core process and is probably severally over worked!
     
  14. Gorilla*

    Gorilla* Well-Known Member
    36

    Mar 14, 2010
    108
    1
    36
    Pimp
    Tallahassee,FL
    Thanks for others posting... I thought it was just me.. Anyhow anyone have any problems missing the spacebar?
     
  15. bluesrocket

    bluesrocket New Member
    5

    Apr 16, 2010
    3
    0
    5
    nuclear power plant operator
    Kansas
    The only slowdowns I have had are when the phone in plugged into the charger or the computer. Sluggish and laggy. Once it is unplugged, though, it works perfectly fine with no issues.
     
  16. jonhapimp

    jonhapimp Well-Known Member
    53

    Mar 16, 2010
    260
    60
    53
    Are you downloading or installing apps that's the only time i have a slow down
     
  17. woop

    woop novacane (OFWGKTA)
    VIP Member
    323

    ^ Same here. I get some pretty bad lag when I download/install apps from the market. Little annoying, but I can live with it.
     
  18. sbmman

    sbmman Member
    5

    May 1, 2010
    7
    0
    5
    ok, so thanks to OSMonitor I was able to idenify that the mediaserver process was running at more than 70% and up to 99% constantly right after a reboot. This caused my battery to get hot, phone being sluggish at times and battery drain within 5 hours.
    After uninstalling the application 'AudioManager Pro' this issue has been resolved. I sent an email to the programmer.
     
  19. tdowell65

    tdowell65 Member
    5

    Apr 22, 2010
    9
    0
    5
    I figured out why mine was going into unresponsive screen. Somebody mentioned when it was charging. So sure enough the minute I plugged it into the charger the screen stopped working right. So I got another mini usb charger and it works fine. So you might want to check the charger, not sure why one works and the other didn't but at least I know because it was pretty frustrating.
     
  20. kenyu73

    kenyu73 Well-Known Member
    43

    Oct 16, 2009
    196
    38
    43
    Computer Engineer
    Upstate, NY
    Installing apps does indeed cause a slowdown, but not because its a bug. I think the installer has full access to the CPU without any throttling controls. Noice how fast it installs the apps? I can swear that they install at least 4x faster then the Eris.

    I guess to contradict myself, maybe Android should throttle how much CPU the installer has access too or at least give it a low CPU priority so doesn't cause lags.

    Anyhow, non-issue to me personally (=
     
  21. Gorilla*

    Gorilla* Well-Known Member
    36

    Mar 14, 2010
    108
    1
    36
    Pimp
    Tallahassee,FL
    Thanks for the responses, i will give osmonitor a try.
     

Share This Page

Loading...