My laptop doesn't do USB modeSupport


  1. garybeck

    garybeck Well-Known Member

    when I plug my Optimus V into my PC, I get battery charging, and an icon on the phone to enable USB mode.

    when I plug the same phone into my laptop (issued from my work/job) I get battery charging but no icon to enable USB mode on the phone.

    is it possible there is some security on the laptop that prevents USB mode on the phone? yes it is a work issued computer and it has a lot of security crap on there. if this is most likely the issue, any idea where I should look to disable it temporarily if I really need to copy a file off my phone?

    thanks

    Advertisement
  2. StarScream2109

    StarScream2109 Well-Known Member Developer

    Hey Gary try installing the device drivers on the computer it may work then I'm thinking your home PC has them but your work one doesn't let me know :)
  3. garybeck

    garybeck Well-Known Member


    thanks i'll try that. are you talking about those drivers you get from LG? where you have to install that other program first? I've wrestled with that a lot before. I get the installer program on there but it never recognizes that my phone is plugged in, even when it is. so I never get it installed. I guess i'll try again.

    and shouldn't we be able to transfer files without installing drivers? what if I'm at a friends house and I want to give them a photo off my phone? should be doable without downloading drivers, shouldn't it?
  4. StarScream2109

    StarScream2109 Well-Known Member Developer

    Usually (with most computers I've used) it automatically installs drivers maybe with your work computer it won't allow you to install on the computer (its the same at the library I go to)
    I could be wrong though :eek:
  5. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Hey garybeck.
    Have you tried these drivers http://www.lg-phones.org/wp-content/uploads/LG-Optimus-V.zip
    Unpack the zip, click on the installer and let it install the drivers. After install is done then reboot (this will allow for the install of the other two drivers). Turn on your PC but not the phone. Plug phone into PC, then turn the phone on.

    If that doesn't work try turning the PC off but leave the phone on and plug into the PC after the PC shuts down. Then turn the PC on. This has a very low chance of working, but every now and then it does (depends on the PC).
  6. garybeck

    garybeck Well-Known Member

    thanks I haven't tried that. I basically gave up a while ago on this. I figured since it's a work computer maybe there is some security on there preventing me from doing this. I can use wifi file sharing (ES file explorer app) to transfer files instead. I will try your suggestion though.
Loading...

Share This Page