my milestone is auto-answering callsSupport


Last Updated:

  1. fdisk

    fdisk Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    24
    Likes Received:
    1
    hello
    since I installed "Car Mode" (it should set all calls to speakerphone when enabled), I'm having troubles with my cellphone
    it's auto-answering all calls and setting to speakerphone

    I uninstalled it, didn't work
    I installed it, turned it on... didn't work
    turned off, didn't work
    uninstalled, didn't work

    (by "didn't work" I mean it keeps auto-answering calls and setting to speakerphone)

    I'm not sure car mode is the culprit (I installed some other similar programs, but I think it's likely it is)

    any ideas on how to revert that on the system?

    thanks
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    I checked call settings on mine and there is nothing about auto answering. so there is nothing you can do from there.

    The only other thing I thought about is whether you use and alternative dialer/ contact application like Dialer One or aTakePhone. If you do, maybe within that app there is a setting for auto answering and it is on.

    You would probably have to do a hard reset to get rid of the issue.
     
  3. fdisk

    fdisk Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    24
    Likes Received:
    1
    I use atakephone, but really couldn't find any option like that
    I killed all apps and called again
    the problem persists
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    The only way might be hard resetting the phone, but maybe wait a bit and see if someone has something else to say.
     
  5. fdisk

    fdisk Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    24
    Likes Received:
    1
    I found this post somewhere else: "default on answering is dictated by the default setting in VVM for listening to voicemails. Strange, but true.."

    I don't have VVM (Visual Voice Mail?)?
    may it be somehow related?

    thanks
     
  6. fdisk

    fdisk Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    24
    Likes Received:
    1
    nevermind
    I uninstalled a couple apps and it's back to normal

    I'm guessing phone weaver was the culprit
     

Share This Page

Loading...