My Milestone is not wokringSupport


Last Updated:

  1. nagnrik

    nagnrik New Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,

    After i got the root access, I have applied xHERO Theme on my Motorola Milestone 2.0 and i have rebooted the phone. Now, my phone is not working and all applications are force closing. How to get rid of this?? Unfortunately, Milestone is not yet launched in India and no support here. I got it online from Expansys, UK. And, as discussed with Motorola Customer Care, product will be launched here in February last week. How to get rid of this now??

    Would some body please help me for any alternative solution??

    How can i get rid of this??

    Thanks in advance,

    Kind Regards,
    Naga
     

    Advertisement
  2. boolean22

    boolean22 Member

    Joined:
    Jan 2, 2010
    Messages:
    20
    Likes Received:
    0
    Search elsewhere for a "Master-Reset" or Factory Settings, to revert to the original firmware, with no patch. I dunno the keys involved, but you have to turn on the device with a combination of keys depressed.
     
  3. recklesslife

    recklesslife Member

    Joined:
    Dec 10, 2009
    Messages:
    16
    Likes Received:
    0
    1. Turn Your Phone Off
    2. Hold the Camera Button
    3. Press The On Button But Keep Holding The Camera Button
    4. Let Go When You See The Action Icon
    5. Press Up On The Volume Key And The Camera Key Together

    Your in then open up the keyboard and use the D-Pad to navigate.
     
  4. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    For future reference, ANY THEMES made for the droid WILL NOT work on the milestone.
     

Share This Page

Loading...