My MMX A70 is not booting.....

Last Updated:

  1. 111hemant111

    111hemant111 Member

    My MMX a70 is 2 months old and rooted it about a month ago. Today i tried to flash hybrid v3 (Gautam aggarwal) on it and successfully installed it, but ADW launcher was default launcher in it without any stock one. Wanting to install Go Launcher, i uninstalled ADW and now my phone is not booting, it is staying on that blue colour android logo of hybrid v3.....what to do now...??? can anyone plz help....

  2. sunil90

    sunil90 Well-Known Member

    Download this
    Put it in ur SD card using reader or something
    Put the Sd card in ur phone
    Reboot to recovery
    Flash it (Install ZIP)

    It should work, if it doesnt restore a cwm backup
    111hemant111 likes this.
  3. 111hemant111

    111hemant111 Member

    thank you very much, i am able to turn it on, but i am getting only a black screen with status bar on the top, so what to do now ??? :/
  4. samrox144

    samrox144 Disabled

    wipe everything and just re flash the rom .
    111hemant111 likes this.
  5. sunil90

    sunil90 Well-Known Member

    try flashing this now, it might fix it..

    else restore a cwm backup
    111hemant111 likes this.
  6. 111hemant111

    111hemant111 Member

    yea its working now :) thank you very much....!!!!!!!!!!!!!
  7. cool.gautam

    cool.gautam Well-Known Member

    There is just only 1 launcher in h3 that is adw by default....if you want to switvch to go launcher, first install go launcher and then uninstall adw because as h3 ( hybrid 3 ) had 1 launcher u uninstalled it therefore no laauncher :p
  8. playboy6525425

    playboy6525425 New Member

    same thing has happened with me............ :(

    but to flash it ... how do u put it in revcovery mod......?????????

    please help help!!!!!!

    i put it in recover mod through rom manager but now there is just black screen .............. how do i put it in recovery mod.........?????????/

    please help
  9. ninadchaudhari

    ninadchaudhari What's up !

Share This Page