1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

My N1 can't communicate with google servers


  1. cbigmtich

    cbigmtich Well-Known Member

    After a recent ota update, my N1 hasn't been able to connect to google servers, is anyone else having this problem? I connect to facbook, but no G voice, Market, or Emails. Can anyone help, or is there a way to revert back to the old system? Thanks

    Advertisement
  2. Rusty

    Rusty Well-Known Member

    Is the account still listed in Accounts & sync?
  3. cbigmtich

    cbigmtich Well-Known Member

    it was until i erased the phone. i imported all my contacts, but everything else is gone, and it still wont connect
  4. Rusty

    Rusty Well-Known Member

    If it's missing from there, you'll have to add it again.
  5. cbigmtich

    cbigmtich Well-Known Member

    I tried, but when it goes to talk to the server, it says there is a communication problem. never connects
  6. cbigmtich

    cbigmtich Well-Known Member

    any help will be appreciated!
  7. Snazzy

    Snazzy Well-Known Member

    Need more info.. Look in "settings...about phone" record everything and post it here. Confirm your gmail is functional by opening gmail from any computer. What carrier? Data plan in place?
  8. cbigmtich

    cbigmtich Well-Known Member

    model: nexus one
    android version: 2.2.2
    baseband version: 32.36.00.28u_4.06.00.12_7
    kernel version: 2.6.32.9-27240-gbca5320 android-build@apa26#1
    build number frg83g

    right now I am doing work in south america, so I am using a local phone company named Digicel Guyana, with no data service. I am trying to get on using wifi and it wont connect. I can get on Facebook, and some other apps, but I can't get on to the internet thru a web browser, or anything associated with google, except maps... maps works also. So I am connected to the wifi, I can get google maps (which really helps, because I can find my way around, and it map is in memory) and facebook. no web browser, no gvoice, no gmail, no market. I hope this clears it up a little, I find it very strange, but that what I got. It worked fine until a recent update, I don't even know which update it was, but I updated and haven't been online since.

    thanks!
  9. cbigmtich

    cbigmtich Well-Known Member

    forget it, I went to another wifi hotspot in the city and it worked just fine. It must be something with the internet we are using here at the house, because the hotspot worked just fine. thanks for all the help, I know what the problem is now

Share This Page