Support My n1 wont connect to the web....

Discussion in 'Android Devices' started by mossburn, Apr 29, 2010.

  1. mossburn

    mossburn Member
    15

    Mar 12, 2010
    20
    0
    15
    Im with t-mobile, and i cant even get a signal let alone connect to the web...

    It just started yesterday, it has been out for aday now...

    Everytime i try to connect through, opera mini it says..

    "unable to connect. please review your network settings".....

    has anyone else had this problem???
     

    Advertisement

  2. afonja

    afonja Well-Known Member
    36

    Oct 26, 2009
    203
    7
    36
    UK
    Your post is so informative... so here you go with choice of answers...

    - You don't have SIM-card inside your phone
    - You are in a dungeon and there are no signal
    - You have Airplane mode activated
    - You didn't pay for your bills so they disconnected you
    - etc.
    - etc.
    - etc.


    Hope it helps ;)
     
  3. niea

    niea Active Member
    36

    Apr 1, 2010
    31
    2
    36
    Did you at least bother to reboot the phone? I've had a few episodes where all data ceased to flow and rebooting was the only way to fix it.
     
  4. SnotF

    SnotF Well-Known Member
    38

    Feb 5, 2010
    454
    12
    38
    Boston Baby!
    My, what a vague post. There's so many causes that leave so many possible solutions for this... how is coverage usually where you are(with that and or other phones)?
    Are you getting data via wifi?
    Have You rebooted?
    Have you calked HTC if none of the above works? They are a helpdesk , not just a warranty center.
     
Tags:

Share This Page

Loading...