My n1 wont connect to the web....Support


Last Updated:

  1. mossburn

    mossburn Member This Topic's Starter

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    Im with t-mobile, and i cant even get a signal let alone connect to the web...

    It just started yesterday, it has been out for aday now...

    Everytime i try to connect through, opera mini it says..

    "unable to connect. please review your network settings".....

    has anyone else had this problem???
     

    Advertisement
  2. afonja

    afonja Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    203
    Likes Received:
    7
    Your post is so informative... so here you go with choice of answers...

    - You don't have SIM-card inside your phone
    - You are in a dungeon and there are no signal
    - You have Airplane mode activated
    - You didn't pay for your bills so they disconnected you
    - etc.
    - etc.
    - etc.


    Hope it helps ;)
     
  3. niea

    niea Active Member

    Joined:
    Apr 1, 2010
    Messages:
    31
    Likes Received:
    2
    Did you at least bother to reboot the phone? I've had a few episodes where all data ceased to flow and rebooting was the only way to fix it.
     
  4. SnotF

    SnotF Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    454
    Likes Received:
    12
    My, what a vague post. There's so many causes that leave so many possible solutions for this... how is coverage usually where you are(with that and or other phones)?
    Are you getting data via wifi?
    Have You rebooted?
    Have you calked HTC if none of the above works? They are a helpdesk , not just a warranty center.
     

Share This Page

Loading...