My new Desire has packed up


Last Updated:

  1. Dave L

    Dave L Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    164
    Likes Received:
    28
    I have only had my Desire a week and it's already stopped working. I got it all set up just how I wanted it. Installed a few apps and all was well.
    Today I was showing someone the phone as they were thinking about getting one. It suddenly turned itself off and now just continually reboots. Doesn't even make it to the main screen.

    The only way to stop it in this continuous reboot cycle is to remove the battery.

    I have tried holding down Vol- while powering up and tried each of the options on the little boot menu but nothing has changed. Just the continual rebooting.

    Looks like it's going to haver to go back for replacement :(
     

    Advertisement
  2. matttye

    matttye Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    1,939
    Likes Received:
    379
    Have you tried without an SD card in? There could be something on the card causing your phone to crash..
     
  3. Dave L

    Dave L Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    164
    Likes Received:
    28

    Hi,

    Thanks for the tip, yes I had tried it with and without SD, with and without SIM and combinations of both.

    I did get as far as the set up screens without SD or SIM but it soon rebooted.

    Cheers.
     
  4. matttye

    matttye Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    1,939
    Likes Received:
    379
    Yeah it definitely sounds like there's something seriously wrong with it, I think a replacement is your only option :(
     
  5. Dave L

    Dave L Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    164
    Likes Received:
    28
    Yes, I think I agree.

    Oh well, looks like i'll have to drop back to my trusty SE C905 for a week or so while it's replaced.

    Cheers.
     
  6. scohol

    scohol New Member

    Joined:
    Jun 9, 2010
    Messages:
    1
    Likes Received:
    0
    Any news on this issue?

    My issue seems exactly the same. And i'm reluctant to send it back just yet unless there is an easy fix.

    I found if you leave the battery out for an hour or so, it will allow you phone to boot. But doesn't last long after that. I assume its a bad app or something causing the problem.
     
  7. cupidstunt

    cupidstunt Active Member

    Joined:
    Apr 24, 2010
    Messages:
    28
    Likes Received:
    4
    If it is a bad app, then a factory reset would do the trick, but I had the same problem with mine and nothing worked. I sent it back to HTC who couldn't find anything wrong wity the hardware, and they reflashed the ROM. Had it back for weeks nowand it runs perfectly. Either get it replaced or call htc. It looks like a few people have had the same issue. I wonder if there was a batch of desires flashed with a dodgyROM?
     
  8. mikebell

    mikebell Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    160
    Likes Received:
    24
    Something that springs to mind is that you could have a heat-related problem. Flawed chips can cause problems when they're out of a certain temperature range.

    You might be able to verify this theory by wrapping the phone in a plastic bag and sticking it in a freezer for a short while instead of leaving the battery out for a couple of hours.
     

Share This Page

Loading...