my only issue is YOU TUBEGeneral


Last Updated:

  1. jlf378

    jlf378 New Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    2
    Likes Received:
    0
    When I view videos it takes a very long time to buffer and when it does it gets about 5 seconds worth then has to buffer more. Is there away for it to download it better instead of stopping every few seconds to buffer more. This way it can be smoother. There has to be some way to do it my storm that didnt have no where near as much memory played them better.

    anyone else notice this?
     

    Advertisement
  2. fortesquieu

    fortesquieu Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,079
    Likes Received:
    144
    Nope, never had any problem. It may take a few secs to buffer in the beginning, since then it would be flawless, even on high quality.
     
  3. slumpey

    slumpey Well-Known Member

    Joined:
    Mar 9, 2010
    Messages:
    286
    Likes Received:
    16
    how can you make it where it defaults to high quality each time.
     
  4. esn

    esn Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    566
    Likes Received:
    48
    When my WiFi is on you tube is great also no issues with 3g only when I am in a poor reception area does it get affected.
     
  5. fortesquieu

    fortesquieu Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,079
    Likes Received:
    144
    I would like to know too!
     
  6. jayno20

    jayno20 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    279
    Likes Received:
    24
  7. Bob Dobalina

    Bob Dobalina Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    79
    Likes Received:
    9
    When phone is on wifi, it defaults to high quality automatically. I don't think you can set this up if you are running 3g....I noticed on 3g when you click high quality, it is much slower and needs more time to buffer. Wifi plays flawless and quick.
     
  8. dm33

    dm33 Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    320
    Likes Received:
    56
    When I go to a webpage that has a YouTube video imbedded, it looks like the video is being played by flash or something other than the YouTube application.

    The way it plays seems slower, choppier. Not as good.

    Is there a way to configure the browser to launch the YouTube application instead of trying to run it inside the web page?
     
  9. Bob Dobalina

    Bob Dobalina Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    79
    Likes Received:
    9
    Ok I think this all depends on if you are connecting through Wifi or 3g for sure....If I turn off my wifi and use 3g to connect to the youtube player it is bad quality and if you change to high then it is slow....Wifi is perfect. Now I just tried Skyfire on wifi and searched the mobile youtube page and it worked perfect....I turned off wifi and used 3g to connect to youtube with Skyfire and then it asked if I wanted to youe the youtube player....I went with skyfire and it was the same quality and speed as the wifi through skyfire.....so if you're using 3g, then skyfire for youtube is great.
     

Share This Page

Loading...