My phone bricked


  1. Jackel

    Jackel Member

    I have an LG Optimus Elite model number VM969. I had just rooted it and reset it and it was stuck on a "Download is in progress. Do not disconnect cable." No cable was connected and I checked other forums and its bricked.

    I can't connect it to the PC as it won't recognize it anymore.
    I can't reset it by holding "volume down" and the "power button".
    I tried multiple variations such as both "volume up and down" buttons + "power button".

    I tried downloading the drivers but it won't let me through LG because it cannot connect to my phone. Windows update also couldn't locate the drivers. I can't get into any other screens but "Download is in progress. Do not disconnect cable." So connecting it to the computer without the drivers is out of the question. I was able to get drivers so I can now see the phone on the computer device manager.

    Is there anything I can do? It was purchased on June 20th of 2012.

    Advertisement
  2. Jackel

    Jackel Member

    I LOVE YOU IT WORKED <33333 thank you sooooo much :D:D:D:D:D
  3. HaTrEd360

    HaTrEd360 Well-Known Member

    How did you reset it? Through the Settings and the Privacy menu? If you are running ANYTHING kind of custom rom that will lead you to having that happen, also with CWM installed it will also do that. So don't reset your phone anymore, just post a new thread on how to do it and we will guide you.
  4. xorcist211

    xorcist211 New Member

    Ive followed that unbrick guide and my phone is still doing the same thing but the only difference is is that my phone will only stay on if its plugged into a charger or USB cable
  5. HaTrEd360

    HaTrEd360 Well-Known Member

    ^^ It sounds like you have a defective battery. Try buying a new one.

Share This Page