My phone didn't ring after 15 calls today.Support


Last Updated:

  1. xxINFIDELxx

    xxINFIDELxx Well-Known Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    115
    Likes Received:
    16
    I was waiting for an important cal this morning on a vet appointment for my dog. My girlfriend called me, then she had her friend call me, I also missed several calls from work. Don't understand what happened. I had the ringer all the way up and silent mode was off. I even tried calling my EVO from my home phone and it didn't ring once but the call showed it was going through. I powered off the phone and restarted it and it seems to have fixed the issue. Hopefully it doesn't happen again. Has anyone else had an issue like this?
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    are you using a factory ringtone or custom ringtone stored on your sd card?

    My sd card got "loose" and none of my ringers worked one day.

    When you call from the home phone your phone screen lights up and you SEE the incoming call but hear no ringtone correct?
     
  3. xxINFIDELxx

    xxINFIDELxx Well-Known Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    115
    Likes Received:
    16
    Yes that was what was happening. I'll try removing the SD card and make sure it's locked in tight. I have had this phone since launch and this was the first issue. It's been fine all day after I restarted it. I've never taken the SD card out.
     
  4. nizmoz

    nizmoz Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    236
    Likes Received:
    8
    Do a Profile and PRL update. Mine did this once and I had to do that to resolve it.
     

Share This Page

Loading...