My phone displays the wrong time?Support


  1. Eazail70x7

    Eazail70x7 Well-Known Member

    The time on my phone is 15 minutes behind :confused:

    Anyone else have this problem or know what I can do to fix it? (Besides manually setting the time...)

    Advertisement
    :
  2. AlkiDweller

    AlkiDweller Well-Known Member

    Have you verified that Settings, Date & time is set for Automatic?
  3. Eazail70x7

    Eazail70x7 Well-Known Member

    That's the problem. I've always had it set to auto and its always been accurate until this after noon...
  4. rhinodad

    rhinodad Active Member

    I had this problem after travelling to a different time zone. Phone change to the new timezone correctly but then started to lose time. Pulling battery and restarting seemed to fix it.
  5. Eazail70x7

    Eazail70x7 Well-Known Member

    Its fixed now, after a day
  6. valdesr11

    valdesr11 Well-Known Member

    My gfs moment is also giving her this problem, she tried the battery and restart but nothing.
  7. Eazail70x7

    Eazail70x7 Well-Known Member

    Mine fixed itself by itself, hopefully hers does the same
  8. valdesr11

    valdesr11 Well-Known Member

    Was it through an update by any chance or just a day to day thing?
  9. Eazail70x7

    Eazail70x7 Well-Known Member

    Just happend, I used the manual time for a while. Then tryed again the next day on automatic clock and it was correct
  10. Greavous

    Greavous Well-Known Member

    I flashed over to 2.1 and started having the same time issues as well and out of the blue reboots. I reflashed and it hasnt occurred again. I guess its all part of getting ahead of the program (sprint that is)
  11. valdesr11

    valdesr11 Well-Known Member

    If it was sprint then all of their phones would be displaying wrong time.
  12. kb1esx

    kb1esx Member

    Happened to me too, I think it's the signal that's coming from a particular tower.

    David
  13. Stoney62

    Stoney62 Well-Known Member

    I flashed 2.1 while on vacation on the east coast then traveled back to Omaha-- time changed perfectly.
  14. zcarman

    zcarman Well-Known Member

    Any chance you are using a widget for your clock? If it force kills from a task manager that can cause it to lock up a few minutes behind (basically it doesn't start up right all the time without updating) and it won't fix itself until the 'update or refresh' happens.

    Just happened once to me and it drove me nuts, but now I just have Task Manager ignore it.
  15. valdesr11

    valdesr11 Well-Known Member

    I'm guessing there is still no fix to this bug?
  16. pinkpanda

    pinkpanda New Member

    My clock has the same problem. It drives me crazy. Samsung Galaxy S is what I have. I've tried every configuration for the how the time is set. It always 'leaks' time. It slowly but surely gets more and more behind. Over the course of a week it'll be a close to 30 minutes behind. SOOO frustrating.

    I'll try just taking the battery out and putting it back in. I can't say I'm overly confident, it's going to work.
  17. latinmaxima

    latinmaxima Well-Known Member

    Yeah wrong forum since they run differently but hope that you get it fixed.
Loading...

Share This Page