My phone doesn't ring!!Support


Last Updated:

  1. pinhead875

    pinhead875 Well-Known Member

    So I know how to use electronics, I know how to read manuals, I know how to work settings, etc. I'm not a beginner. However I do need help. My phone doesn't ring audibly. I do get vibrate, but no sound. Rings don't work with standard system ringtones, my music, ringdroid ringtones... anything. All I get is vibrate.
    On the other hand, notification tones are working perfectly fine (from anywhere).
    Any help? Do I have to take my phone to the Verizon store? I really don't want to do that.

    Advertisement
  2. dylo22

    dylo22 Well-Known Member

    Have you gone into settings>sounds and display to see what your settings are? Do you have any type of profile or sound manager that is set to vibrate? The fact that your notification tones are working tells me that you probably just misconfigured your settings.
  3. pinhead875

    pinhead875 Well-Known Member

    Settings>Sound & display>
    Silent mode: unchecked
    Ringer volume: about 50%
    Media volume: who cares
    Phone ringtone: set
    Phone vibrate: on
    the rest doesn't matter...
    My settings are good... I don't understand.
  4. dylo22

    dylo22 Well-Known Member

    Have you tried turning off phone vibrate?
  5. pinhead875

    pinhead875 Well-Known Member

    Ok I just turned off vibrate, and my phone still only VIBRATES for incoming calls. This is odd.
  6. dylo22

    dylo22 Well-Known Member

    Interesting. So you're sure that you don't have any audio manager/profile switcher/dialer/contact app that might have changed the setting for you? If the answer to that is yes, then I don't know what's wrong. I guess, as a last resort, you can do factory reset and return the phone to original settings.
  7. pinhead875

    pinhead875 Well-Known Member

    I do have Timeriffic, but I turned it off. And anyways, I just downloaded Timeriffic about an hour ago. This problem has been for a while.

    I do have Zegde and Ringdroid apps, both of which I just uninstalled an still no luck.
  8. kramerica

    kramerica Well-Known Member

  9. colchiro

    colchiro Well-Known Member

    Try changing your ring tone. Maybe you've got a defective one set.

    I've seen where my phone goes to vibrate after using a docking station and doesn't always return to "ring".
  10. matty032

    matty032 Well-Known Member

    This is a known issue. You probably used the smart sensor option? Where you can put the phone face down when its ringing, and it will switch to vibrate?
  11. Vihzel

    Vihzel Destroying Balls Everyday VIP Member

    Your X's past life hated you, but now the reincarnated X loves you!
  12. pinhead875

    pinhead875 Well-Known Member

    Good morning!

    I do have that setting on, and I don't want to reset the phone (that will be my last resort, I'll read up on your link). Thanks!

    I've tried multiple ring tones, thanks.

    Yes, I had that option checked. I just turned it off but it still doesn't ring. Maybe a reset is in my future? ugh...

    If she loved me she would ring! :p
  13. matty032

    matty032 Well-Known Member

    Yeah, just turning the setting off wont fix it. A hard reset is in your future.
  14. DXFan

    DXFan Active Member

    As has been mentioned before, this is a known issue. Check out Motorola's thread - https://supportforums.motorola.com/thread/32547?start=0

    I think there is alternative method described somewhere in the 9 pages of that thread, but I think most people have been doing a factory reset and then not touching that setting. Moto is aware of the issue and working on a fix.
  15. pinhead875

    pinhead875 Well-Known Member

    Late update: I reset the phone yesterday and it's fixed now, aka my phone rings. Unfortunately we cannot use the smart profile option. But Moto is aware and working on it.

    DXFan, thanks for the link again. The alternate "fix" is on page 8 of that thread, but it didn't work for me (seems to work for some, not for others).

    Having AppBrain/Fast Web Installer helped get my apps back without a huge pain!
  16. skipdividedmalfunction

    skipdividedmalfunction Active Member

    dammit, this problem just started to happen to my phone recently. Hope it gets fixed soon.
  17. Robert7

    Robert7 New Member

    None of the things posted worked for me. I finally got it to work after going through all the profiles and finding one with "Silent Mode" selected. The phone defaulted to that, even though I had the settings on the main screen for Volume set correctly. It took a long time to figure that out and every time I asked someone they tell me to fix the main volume / ringtone setting. Besides making you sound like a fool, it didn't work, until I found the setting in the profile. Check all of them if you have multiple profiles.

    Call if you have problems, at least now I will hear it!

Share This Page