My phone says "Verizon Wireless" when receiving a call and making a call?Support


Last Updated:

  1. o CUBBY o

    o CUBBY o Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    7
    Likes Received:
    0
    So, every time I make a call, receive a call, turn the phone off, turn the phone on, loose service or gain service, a voice says "Verizon Wireless". This is very annoying and I can't seem to figure out how to turn it off. Changing ring tones and such does not work, still says "Verizon Wireless". Is there anyway to turn this off?
     

    Advertisement
  2. tdse

    tdse Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    180
    Likes Received:
    16
    There is a setting where you can choose to get an audible notification for different types of things (in service, roaming, etc etc). That's probably it My phone is dead right now, or I'd try to point you in a better direction.

    Edit - try Settings, Sound & Display, Notification Ringtone.
     
    hapearso likes this.
  3. krichek

    krichek Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    492
    Likes Received:
    41
    Pretty much it exactly except the exact location is Settings/Sound & Display/Roaming Tone
     
    meezi and bisbers like this.

Share This Page

Loading...