My phone wont turn on. =(


  1. EvilMonkey

    EvilMonkey Well-Known Member

    My thunderbolt wont turn on after attempting to update the radio. Any help would be appreciated.

    It kept dropping data and certain programs like web browsers would not open. So I went to install a newer radio (2.11.605.9). I downloaded the radio, checked the md5's, renamed it to PG05IMG.zip, and dropped it onto my sd card. From the phone, I rebooted it into the bootloader, but instead the HTC logo came up and wouldn't move on so I pulled the battery. Now it wont do anything. No response from the power button, chargers, volume rocker, anything. Pulling the sdcard didnt help either.

    Is there anything I can do to fix it? I have no use for a paperweight.

    It was rooted and running some variant of Liquidsmooth. I don't know which one, I'll look for it right now.

    Edit: it was the 11/07/12 version here: http://forum.xda-developers.com/showthread.php?t=1948065

    I'm getting the orange light when I plug it in now.

    Advertisement
    :
  2. EvilMonkey

    EvilMonkey Well-Known Member

    From what I've found through google it sounds like its bricked. I was ready for a new phone anyway but I'm kind of bummed because they are selling for ~$150 here on craigslist and I found a Gnex for only $175 off contract. I kept that thing in perfect condition for over a year. 25 bucks for an upgrade would have been awesome.

    Is there any way to fix it? I know the warranty is void but is there any way HTC could fix it? Even if I had to pay $50 or something it would be worth it.
  3. scotty85

    scotty85 Guides Guide

    is it making "foound device" noises when you plug into the PC? if so,what is the phone labled in device manager? try holding vol down/power while plugged in,and see if anything pops up in device manager(htc disc drive,android device,qhusb_download,maybe other options).

    can you still get to hboot,via battery pull then vol down/power?

    if not,try leaving it plugged into a wall charger(NOT the pc) for at lease 8 hours. pull the battery and try it on again. if that works,the phone had entered a deep sleep mode,wich i have not seen on the TB,but is an issue with the evo 3d.
    EvilMonkey likes this.
  4. EvilMonkey

    EvilMonkey Well-Known Member

    Hey Scotty, thanks for your reply.

    Yes, it makes the found device noise when I plug it in. It looks like it is coming up as Generic USB Hub, under Universal Serial Bus Controllers.

    Holding vol down/power doesn't do anything on the phone (screen stays off) or computer (no noises or changes in Device Manager). I'll plug it in to charge right now and get back to you after 8 hours.
  5. EvilMonkey

    EvilMonkey Well-Known Member

    Plugged it in for over 10 hours, still wont start even after pulling the battery. The light did go off within the first few hours and never came back on and I cant get it to go solid anymore.

    Plugged it back in after pulling the battery and the light flashed for a bit but eventually stopped and doesn't really go on at all anymore.
  6. EvilMonkey

    EvilMonkey Well-Known Member

    I was able to get the light back on last night so I tried it again in hopes that it would stay on this time. Same results; light turns off at some point, after 10 hours, phone still wont turn on, light flashes for ~30 seconds after re-plugging it in.:confused:
Loading...

Share This Page