1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

My tablet won't root


Last Updated:

  1. S Chonson

    S Chonson Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2011
    Messages:
    67
    Likes Received:
    11
    My tablet won't root. Running official Jelly Bean 4.1.1. I followed all the steps and all it did was give me SuperUser. I tried to download Titanium Pro and it told me my phone wasn't rooted. Yes I have enabled USB debugging.

    What gives?

    EDIT: Please move this to the root forum.
     

    Advertisement
  2. twogbsd

    twogbsd Well-Known Member

    Joined:
    Oct 17, 2012
    Messages:
    2,014
    Likes Received:
    489
    You have cwm installed?
     
  3. S Chonson

    S Chonson Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2011
    Messages:
    67
    Likes Received:
    11
    Yes.
     
  4. xeeroz

    xeeroz New Member

    Joined:
    Feb 21, 2013
    Messages:
    1
    Likes Received:
    0
    I can't get Odin to recognize the tablet in download mode, I have debugging enabled, Kies is not running, drivers are installed, it recognizes it when it's booted all the way up but not in download mode. Any ideas?
     
  5. twogbsd

    twogbsd Well-Known Member

    Joined:
    Oct 17, 2012
    Messages:
    2,014
    Likes Received:
    489
    Are you running a legit version of Vista or 7?
     
  6. twogbsd

    twogbsd Well-Known Member

    Joined:
    Oct 17, 2012
    Messages:
    2,014
    Likes Received:
    489
    And you flashed the recovery fix then the root package?
     
  7. S Chonson

    S Chonson Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2011
    Messages:
    67
    Likes Received:
    11
    OK so I got it rooted but now everything is screwed up. I can't get to Google Play store, I tried to put the GApps thingy on there but if I do it says "Unfortunately, Google Apps has stopped" and "Unfortunately, Setup Wizard has stopped" and I can't turn on USB Debugging mode so I can flash back to Stock. Help!
     
  8. S Chonson

    S Chonson Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2011
    Messages:
    67
    Likes Received:
    11
    Can't get past the Samsung logo on startup now. Ugh.

    EDIT: Got it rooted back to Stock ICS. What a day! Thanks for the replies, fellas.

    EDIT 2: Is it safe to upgrade to stock JB? I don't care if I lose root.
     
  9. Tokenpoke

    Tokenpoke Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    3,110
    Likes Received:
    1,155
    Hey, a friends p3110 is having the same issue... how did you fix this?

    Sent from my mind using an LG ms770
     

Share This Page

Loading...