My vibrant only boots to the galaxy s screen, need help, included a video to help.Support


Last Updated:

  1. supermantri

    supermantri Member This Topic's Starter

    Joined:
    Oct 31, 2010
    Messages:
    15
    Likes Received:
    1
    Hey everyone, i downloaded a kernal on ryans lag fix and then it made my phone get stuck on the VIBRANT SAMSUNG screen so i tried to fix it by using odin, but all it did was make it go to the Galaxy s sign now, any suggestions on how i can fix this? (and also, after the galaxy s sign shows up for about ten seconds or something like that it goes all black and all that stays lit are the home button, the back button, the search button, and the settings button)PLEASE REPLY, i need serious help.

    http://www.youtube.com/watch?v=3i3nLHXO6gE this might help you get the idea of what trouble im in with my phone.
     

    Advertisement
  2. lordmalice

    lordmalice Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    77
    Likes Received:
    9
  3. Chief317

    Chief317 Member

    Joined:
    Sep 14, 2010
    Messages:
    11
    Likes Received:
    1
    Mine did the same. I went into recovery deleted user data. It fixed my phone, but I lost all my apps and messages. I was still rooted. Not sure what caused it Im thinking it may have been the lag fix I applied. Phone is running good now.
     
  4. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    Generally flashing an old Eclair rom should fix the problem. With the pit file. Partition can be ignored.
     

Share This Page

Loading...