My WiFi question, driving me nuts....Support


Last Updated:

  1. Jim Dawson

    Jim Dawson Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    194
    Likes Received:
    9
    I asked this on the Motorola forum as well and am hoping someone somewhere can help.

    Am I missing a setting that will prevent WiFi from turning off every time the phone sleeps? The only setting I can find asks when to let it sleep and I have it set at never but every time I pick up the phone WiFi has dropped the connection and it takes several minutes to reconnect. With my Droid that never happened, once connected it stayed that way until I turned it off. 3G is terrible in my house so I miss stuff while WiFi is "sleeping".

    I only have a few days left to return this phone and these small, nagging issues keep turning up making me really consider returning it. I can't find another phone to replace it yet. I really wish I hadn't sold my Droid. I hate to return to my Razr until something good comes out.

    Thanks for any help,
    Jim
     

    Advertisement
  2. Fabolous

    Fabolous Superuser VIP Member

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    Have you tried downloading the 'Spare Parts' app and changing the wifi sleep policy to 'Never' ?
     
  3. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    From WiFi Settings page, Menu Key->Advanced Settings.

    Set sleep policy to never.

    You can do it with spare parts as suggested above too, but it's not needed in order to get to the right menu.

    If you already have that set there, then maybe something else is wrong.
     
  4. SgtBaxter

    SgtBaxter Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    189
    Likes Received:
    15
    Another question, what is your wireless router? Unfortunately not all routers and devices play nicely, so it might not be your phone. My droid stays connected to my wireless router, works fine with the Wii, but the PS3 won't work with it at all, and it dumps the iPod on regular occasion.
     
  5. Jim Dawson

    Jim Dawson Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    194
    Likes Received:
    9
    Yes, I have the WiFi sleep policy set to "Never" but it still does it.
     
  6. appleboy

    appleboy Active Member

    Joined:
    Aug 11, 2010
    Messages:
    39
    Likes Received:
    4
    What battery profile are you using?
     
  7. Jim Dawson

    Jim Dawson Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2009
    Messages:
    194
    Likes Received:
    9
    I'm using the "Smart" profile, what should I try?

    Thanks
     
  8. dennygreen

    dennygreen Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    299
    Likes Received:
    26
    Yeah. Id also like to prevent wifi from shutting off. Changing the wifi sleep policy to never doesnt do the job.
     

Share This Page

Loading...