My wifi tethering sucks...any help?


Last Updated:

  1. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    I am running the 2.1 root, it runs perfectly fine, I love it, besides one thing. The wifi tethering works on some sites...but if I try to go to myspace music and listen to a band...it'll basically kill my connection. i look down and have 0.0 download and upload. so something is killing my connection. it does the same thing if i try to download an attachment from gmail. i have one that is 30mb...it'll get like 5-12mb into the download, sometimes even reaching decent download speeds of like 160...but then it just kills my connection after a few seconds. same goes for if i try to download like a torrent as well...it'll go a ways, then stop. my friend uses his iphone to tether 3g wifi...he downloads stuff all the time, it works like a charm. all this program for me does is eats up battery and makes my phone hot....it only half ass tethers internet. do i have some settings wrong or something? im not trying to go download crazy or anything on my verizon plan...i just want to get a small file...and it's giving me the hardest time. is it verizon killing the connection? i haven't been able to find anyone else with this problem. it'll do it as well sometimes just trying to log into facebook...or even send a simple text email. it'll just slow down to nothing...can anyone help? please? i pay so much for my verizon bill...i want to get the most out of my phone and my phone plan. thank you in advance!
     

    Advertisement
  2. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    i just posted that at 12:26...it's not 12:38.....it took me 12 minutes to reload this page right here. ridiculous. i just kept waiting, it sits at like 0.6-7.0 then just fluctuates at a real low number...but doesnt actually give me internet or anything. i hit refresh, restart my browser...restart the tether connection, disconnect from my computer, reconnect...it took 12 minutes...thats what im talking about with this
     
  3. Kevkelsar

    Kevkelsar Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    394
    Likes Received:
    27
    It all depends on your phone's 3G connection. If it has bad reception, then you'll get slow speeds.
     
  4. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    it will go fast though sometimes....like my download will say like 160kbs...then out of nowhere it goes from that to 0. then it just doesnt come back, does nothing until i restart the connection. its like the connection is actually getting killed by something when i start downloading a file...
     
  5. Kevkelsar

    Kevkelsar Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    394
    Likes Received:
    27
    That happens to me when I use my Eris so I can have internet on my laptop. I'll be downloading something, the phone will be sitting in one place, and there will be spurts when the connection just goes to crap and it takes FOREVER to download things. For example, at my second job the 3G connection is hit and miss, so my internet connection poops out quite often. But at my house, I used it to play Guild Wars for 2.5 hours straight without a single hickup since I get great coverage at my house.
     
  6. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    well yeah, i get the spurts and all...but its like i can use the internet for like 2 hours, and it'll work flawlessly, then the second i go to facebook or try to send a message on gmail or download a file...there goes the connection, down to zero....and it doesnt come back. i see what youre saying though...sometimes my phone seems to get it's connection in spurts and only let me browse the web in spurts...but it at least loads then, when i try to download...there is no slowing down and coming back or anything...it just stops and goes to a flat 0kbs...
     
  7. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    it just did it again...i've been on the internet just fine for about an hour now...i go and try to download this file, and it gets 9MB into the download, then stops loading anything. i was on digg.com as well, watching a video. it was streaming a video JUST fine, no skips or anything. as soon as i tried getting the file, it stops 9MB into the download. in fact, i can stream entire movies without it skipping a beat...but if i try to download something, it's over. i cant download crap without my connection kicking me off...it's driving me nuts. it physically stays connected and says i still have a connection, but it wont load anything. it just freezes. im sorry if im being repetitive, im just trying to be as descriptive as possible.
     
  8. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    anything? is there a better place to ask this sort of question?
     
  9. m.bryce

    m.bryce Member

    Joined:
    May 7, 2010
    Messages:
    5
    Likes Received:
    0
    What tether app are you using and what ROM?
     
  10. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    im using the **UPDATE (3/24/10) Now includes 2.1 Official kernel**

    and im using the wifi tether for root users program
     
  11. gollumXcore

    gollumXcore Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    13
    Likes Received:
    0
    anything? please....this is driving me nuts. im trying to watch some stuff on revision3.com and like a minute into the video, my connection goes from 170kbs to 0...it's not kicking me off, its just like stopping any data from being transferred. im about to flip out on verizon if they dont give me some freedom with my "unlimited" plan. i pay over $100 a month for bullshit...this is getting old. it's like they're packet sniffing or just killing a connection as soon as it reaches a certain speed or something....i havent been able to get any help from anyone over here, so im just assuming it's verizon killing my connection, and not something im doing wrong. i have my phone rooted correctly, the app works fine...until i try to download or do something bandwidth intensive. any help from anyone? im about to sell my phone and give verizon the boot if i cant do what i want with my phone and my plan.
     
  12. ferrocene

    ferrocene Well-Known Member

    Joined:
    Mar 10, 2010
    Messages:
    49
    Likes Received:
    2
    i still don't know what program you are using. try another one, there are at least 3 of them. I use one called Wireless Tether 2.0.1. There's aNetShare and one other that I can't remember. They're in the market.
     
  13. cidlik

    cidlik Member

    Joined:
    Apr 30, 2010
    Messages:
    6
    Likes Received:
    0
    PdaNet works just fine and it's free.
     
  14. vermithrax423

    vermithrax423 Member

    Joined:
    May 8, 2010
    Messages:
    18
    Likes Received:
    0
    The one that i use is Wireless Tether HTC 1.70 Pre2 found on the xda site posted by framework 43 ... the download link is here . It works great for me, i use it if the internet at my house goes out and ive had no problems so far. Just have to put it in the root of your sd card and install it using a free installer you can get on the market
     
  15. nrhyan

    nrhyan New Member

    Joined:
    May 21, 2010
    Messages:
    1
    Likes Received:
    0
    I have been running into the same problem on my HTC using both WalkingHotSpot and the provided net sharing app w/ crack. Please, please let me know if you have any luck fixing this problem! I have to sit over my downloads watching them so if, or when the connection slows to a hault i can pause them and save any progress. meh.
     
  16. johcagaorl

    johcagaorl Member

    Joined:
    Apr 13, 2010
    Messages:
    5
    Likes Received:
    0
    I believe this is a problem with verizon detecting how much bandwidth you are using and how many connections you are making and cutting you off.
     
  17. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    I can't find aNetshare. Anyone have a link?

    Edit:
    Nevermind. Found it.
     
  18. camiot

    camiot New Member

    Joined:
    Jul 19, 2010
    Messages:
    1
    Likes Received:
    0
    I have this problem using wired or wireless tether. My Eris will connect fine at first but the signal will go away (the 3g indicator goes away and the cellular signal cuts off and then back on). I don't think it happens using pdanet but I'd like wireless tether. I have tried 6 different roms including froyo. I tried anetshare and it didn't work (I don't think it is updated anyway). I changed many of the settings off and then back on one at a time with no change. Trying to download anything seems to make it happen instantly, while just browsing might go on for several minutes. I thought it might be something verizon had done to detect if you are tethering but I doubt it. Right now I am using xtrROM 4.2 and the wired tether is better but still cuts off. Wireless tether still drops off quickly upon starting downloads. I'm going to get the latest wireless tether for root users and see if their are updates for anetshare. I'll keep trying and hopefully one of us will figure it out.
     
  19. ShPerryman

    ShPerryman Member

    Joined:
    May 3, 2010
    Messages:
    7
    Likes Received:
    0
    I'm having similar problems. I NEVER get hours of uninterrupted wifi. It's pretty much 10 minutes max. It's frustrating. Also using Wireless Tether. I'll try something else. Hopefully that will help.
     
  20. Fulltime Traveler

    Fulltime Traveler Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    146
    Likes Received:
    12
    I rooted the Eris and installed Wireless Tether yesterday. I did not update the ROM.

    My laptop has a built-in IBM 4965AGN Wi-Fi adapter, but for the last couple months it has been shutting itself off intermittently, maybe once an hour. I bought a $10 USB Realtek Wi-Fi adapter online, and have been using it during that time.

    I discovered that Wireless Tether works perfectly with the IBM NIC, but is very flaky with the Realtek. As long as the IBM stays up, Wireless Tether works flawlessly. If I switch to the Realtek, about 50% of the ping commands fail in continuous ping I have running in the background. Web pages load intermittently.

    My point: Wireless Tether doesn't work well with all Wi-Fi adapters.
     
  21. gmccrorey

    gmccrorey New Member

    Joined:
    Dec 10, 2010
    Messages:
    1
    Likes Received:
    0
    I am rooted with some 2.2 rom I am not sure which one.

    I am running WiFi Tether, the only one I can find on the Android Market.

    No matter where I am, what my signal strength (3g), what wireless device I am using (multiple laptops and wireless devices), the end result is the same. I get a proof of concept demonstration of the application, sometimes a real good one (2.5 meg speed tests!). But any real, prolonged bandwidth usage (minutes, not hours) and nothing. Dead. Kerput.

    I think it must be VZW shutting me down, so I scour the internet for all the people who are surely bitching and moaning about having the same troubles. This is essentially all I have found. So either a) nobody cares to use this feature in any real way or b) nobody wants to complain about it because it violates their tos or c) we are like the only three people on earth with this problem.

    In any event, it makes me sad. That is all.
     
  22. Fulltime Traveler

    Fulltime Traveler Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    146
    Likes Received:
    12
    I am using the standard 2.1 ROM. I just spent two weeks with Wireless Tether as my only Internet access on my laptop. It worked flawlessly.
     
  23. colornshape

    colornshape Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    317
    Likes Received:
    9
    I used the one click root method and I have Wireless Tether. I use my Eris to connect my iPod to the internet for Netflix and Hulu Plus and it works fine, even at seventy miles an hour. Two things that caused trouble for me were the Access Control, which caused frequent connection drops, and Bluetooth, which seems to cause interference.

    Have you tried shutting those things down? Might help.
     
  24. sex instructor

    sex instructor Member

    Joined:
    Aug 20, 2010
    Messages:
    20
    Likes Received:
    0
    I think this is an android only problem, I'm currently having the same issue with my Droid X. It doesn't matter how strong or steady the signal is, it just drops out. I recently upgraded from a Windows mobile phone and had enabled tethering on it and I could stay connected for HOURS running speeds in excess of 200kbs
     
  25. wwalding

    wwalding Member

    Joined:
    Dec 16, 2010
    Messages:
    18
    Likes Received:
    0
    Same issues here. Happens to both of our phones. Droid1,Eris. Worked great the first month. Now the past month has been crappy. I tried switching find on my Eris. Seemed to work fine for 24hrs then back to same thing. 3g icon goes away. Might try it again to see what happens.
     

Share This Page

Loading...