Mystery BeepingSupport


Last Updated:

  1. dbalch

    dbalch Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2010
    Messages:
    65
    Likes Received:
    5
    I've had a Fascinate for about a week.

    There's a mysterious beeping noise that the device makes, seemingly at random.

    I first noticed it when it was charging. I emits a series of four or five loud beeps continuously like beep-beep-beep-beep-beep pause beep-beep-beep-beep-beep pause beep-beep-beep-beep-beep and so on.

    It only goes away when I unplug the charger and then plug the charger back in.

    There are no messages associated with the beep.

    Again, it's occurence appears to be random. And it doesn't always happen when charging. Once I was just holding it and it started up. Volume down to zero got it to shut up, but it didn't stop the beeping. The beeping only stopped when I plugged in the charger.

    The only cause/effect I've noticed is that once it started when I was holding it and it performed a media scan. It could only be stopped by plugging in the charger, which in this case was connected to my laptop.

    BTW, I've checked all my sound setting. The "Emergency Tone" has been set off since I got it. I do have a custom ringtone installed. From an app that has let me select a James Bond theme as my ringtone.

    I've changed this just now and will be monitoring the phone to see if the beeping re occurs.

    Have you ever heard of anything like this? Thanks in advance for any advice!!!
     

    Advertisement
  2. burningembers

    burningembers Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    331
    Likes Received:
    26
    I never had it happen personally, but is it related to your service cutting in and out?
     
  3. dbalch

    dbalch Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2010
    Messages:
    65
    Likes Received:
    5
    Might be. Tell you the truth, though, it seems to have stopped, at least it hasn't happened for a couple of days now.

    I did make a change. I had downloaded an app called Classic Movie quotes, or something like that. I had set my notifications sound to have Sean Connery saying "Bond, James Bond" (stupid, I know). Anyway, I switched that to one of the standard sound options. Been fine since then. Dunno.... That app could have been conflicting with something.
     

Share This Page

Loading...