Mystery door bellSupport


  1. thicket

    thicket Well-Known Member

    Ever since the ICS update my phone makes a loud DING DONG sound randomly throughout the day. The only think I can come up with is it's letting me know when 4G is up, or down, or at the bar having a drink. But I can't be sure that's it. That is the only thing I notice is different. For the life of me I can not find how to turn this off...I have hit 99% of the settings, WHERE FOR THE LOVE OF ANDROID IS THE 1% I'M MISSING! Anyone know? I can not string the right words together in search to find a similar issue, either that or I am the ONLY person on the planet that has a phone with a random door bell. Help please, before I throw this phone into the Puget Sound.

    Ashley

    Advertisement
    :
  2. rjcoleman

    rjcoleman New Member

    thank you i thought i was losing my mind, when i started to hear doorbells, did not realize it was my droid
  3. Grey1001

    Grey1001 Well-Known Member

    I think there may be an issue with yahoo type email programs also.

    Check this from a Verizon page and see if it helps.

  4. zoxxo

    zoxxo Well-Known Member

    Verizon started installing a live streaming app called "Color" with the ICS update. I had installed it before the update, but found it too annoying and uninstalled it. The doorbell is letting you know that a live streaming event is available and that you can tune and catch the fun.

    You can go into the app and change the notification sound, or you can go into the app management area and disable the app.

    Why they chose a doorbell is beyond me and extremely annoying. The only thing I find more annoying is the annoying sound from "Dumb and Dumber."
  5. thicket

    thicket Well-Known Member

    Well I tried the email route, but all I have is gmail. I tried to click on yahoo (etc) and it said I had to sign in. I didn't, would my phone be notifying me if I don't even have an account set up?

    Then, I went to Color and it asked me to sign in via FB.... I didn't do it because, again, would my phone be notifying me of anything if I wasn't even signed in?

    Both these options gave me no option for settings without signing in first.

    So frustrating.
  6. zoxxo

    zoxxo Well-Known Member

    You can disable Color without having to log into the app.

    Here is an article on Droid Life that explains how to disable the app. I'm sure that the Doorbell that you're hearing is Color trying to get your attention to use the app...
  7. thicket

    thicket Well-Known Member

    OK! Done, I'll let you know if it stops. Thanks :)
  8. thicket

    thicket Well-Known Member

    Annnnd it's gone off twice this morning. I double checked Color was gone, and it is. I am really starting to think it IS something alerting me to what signal I'm getting, I just haven't caught it in the act. Does anyone know if there is a way to check that? I can't find anything.
  9. thicket

    thicket Well-Known Member

  10. zoxxo

    zoxxo Well-Known Member

    Sorry that Color wasn't the problem--It was my annoying doorbell app... ;)

    I've reset my DRM three times since ICS released. It was a pain, but I really like my DRM and I've got my resets down to an organized science...

    Good luck getting rid of the alert--I hope you get rid of it soon.
    thicket likes this.
  11. expresiva

    expresiva Active Member

    I have the Droid Bionic, and this doorbell issue just started about 2 hours ago, and will not stop. I've installed nothing new today - I checked and I don't have the "Color" ap. I don't have wi fi on. My signal is strong and hasn't fluctuated. I haven't moved from this particular chair during that time because I'm at work. I don't even think that this particular phone has ICS as it's older (unless I got the upgrade, I never have any idea). All I can say is....wth???
  12. MasterGadgets

    MasterGadgets Well-Known Member

    I dont know if this will help.
    Go into Settings, Sound
    Try turning off
    "Network lost tone"
    "Roaming tone"
    "Software update alert"

    See if any of these are checked.
  13. expresiva

    expresiva Active Member

    Nope :(
  14. awriternot

    awriternot Well-Known Member

    I hope you figure it out. I seriously LOL'd when I read this. WTH? Who could have possibly thought that new alert would be helpful?? I think they add weird things sometimes just to keep us on our toes.

  15. expresiva

    expresiva Active Member

    For me it has nothing to do with signal strength, that I can tell, as it does it even when i'm on wifi and not moving. But who knows. I just keep my media volume muted and don't hear it now.
  16. thicket

    thicket Well-Known Member

    I STILL don't have this resolved... it's driving me bonkers! I refuse to get ANOTHER replacement, I might just have to live with the doorbell. Sigh.
  17. expresiva

    expresiva Active Member

    Ok, kids, I seemed to have resolved my mystery doorbell issue. I'd been going into "applications running" and closing stuff that I didn't need in hopes of resolving the issue. Nothing worked. However, today I went into "settings" and "battery usage" and I found two programs that were apparently using battery, but weren't actually running (no idea how/why, I'm not that smart, but they were). One was DishNetwork, and another barely useful program. I kept trying to stop them from the battery usage screen (which was an option) but they wouldn't go away. I even tried pulling the battery, blah blah, blah - they still showed that they were using battery power. So, I just deleted the mofos. Doorbell issues went away. I've reinstalled them and have not had any issues since. So, maybe it's just coincidence, but it seems that this has taken care of the issue. Again, it wasn't from the "applications running" part of settings that I found these rogue problem makers, but from the "battery usage". Hopefully this will solve someone else's issues as well.
  18. r8r1225

    r8r1225 New Member

    I had this same problem with my Droid4. I logged out of my Yahoo email and I have not had the door bell since. But I am not ruling it out!
  19. huntingcrazy

    huntingcrazy New Member

    This did it for me. I was getting so annoyed by my "ding", I kept thinking that someone was doorbell ditching at my house.
    Anyway, after disabling the yahoo email and not hearing the ding for a few hours, I logged back in and found a notification setting area where I was able to change the default sound to no sound, and disable the yahoo taskbar notifications.
    I hope this took care of it for good.
  20. Enowil

    Enowil New Member

    It's been two years so I guess you either got it or got rid of the offending phone. I had the problem too recently. That's how I ended up here. I just noticed how to fix it.
    system settings
    Audio profiles
    mine is set on general. tap the settings icon. Tap Default notification sound. Tap silent. Mine was set on ToneDoorbell as yours must have been also.
Loading...

Share This Page