mytouch 4g is stuck at reset screen. need help!!Support


  1. jd90620

    jd90620 New Member

    ok so the problem is that my phone has been acting up by freezing alot. it's not rooted. i had to do like 6 factory resets in the last 4 days. my google account won't even let me download apps from the phone but i can from my mac. buy the problem is that now my phone is stuck on the screen with the bar at the bottom and the grren arrows in the middle. it stays there then goes to the "t-mobile mytouch 4g screen then back to the reset screen. like i said it's not rooted but i did download the themes for it there are on this site and the two from the market. please i really need help with this phone so anything would be great. thanks

    Advertisement
    :
  2. rugmankc

    rugmankc Well-Known Member

    did you get it sorted--can't believe no one posted

    I am not familiar with troubleshooting the mt4g and unrooted phones

    But, you could pull battery and if you get back to main screen, delete those themes
  3. behold_this

    behold_this Well-Known Member

    There is nothing wrong with the themes, either the ones here or the ones on the market. Many people use these themes with no issue and I highly doubt they have anything to do with the problems your phone is having. You can always try another reset by pulling the battery then booting the phone holding volume down and select factory reset. Make sure to pull out your sd card first though so the settings aren't backed up incase something got corrupted. By default it automatically backs up your settings.
    dabears1981 likes this.
  4. dasudevil

    dasudevil Well-Known Member

    I dont think its the themes. There has to be something else he is not saying. I use all the NEW themes and only them, never had am issue so far.

    sounds like he is temp rooted
  5. rugmankc

    rugmankc Well-Known Member

    Well, the OP may already have it sorted. Just sounded like it occurred after installing the Themes.

    I use a rooted Nexus One and my son uses the mt4g, so not up on specific issue resolutions.

    The Nexus has inherent bad block issues, so some things work for folks and some don't.

    Wouldn't hurt to at least try it though.



    Ken
  6. jd90620

    jd90620 New Member

    i have not done anything else to the phone but put on a few themes and launchers. also that new windows 7 music player that guy released but i'm more then sure that was it. i have tried the reset many times with and without the sd card and it goes to the screen with the green arrows and the bar at the bottom and then it goes to the mytouch 4g logo then back to the reset screen and back again and sometimes it frrezes on the tmo logo. i don't really know what else to do. i pretty much have done everything lol even by getting a stuck rom and put it on a sd card but the phone says it fails on everything but like the last thing and then it freezes. and yes fast boot is on as well. i know its not rooted but my sister said it might help but it didn't. i'm really out of ideas here...
  7. behold_this

    behold_this Well-Known Member

    I hope this doesn't come off rude but, it probably will. Phones don't put themselves into bootloops, so yes, YOU did something (installed, changed, our deleted stuff you shouldn't have). Until you come clean we can't really trouble shoot with ya. I guess since you claim that true resets don't work (yeah right) there is unfortunately nothing more you can do. You should contact htc or tmo for a warranty exchange, if you truly did nothing to cause this.
  8. jd90620

    jd90620 New Member

    i would get nothing to lie about my phone lol i never installed anything but a few themes from non market places and that music player. also i had a task killer on it since i had the phone since new. also i installed some apk files that give you the look of a sony ericson launcher, a samsung launcher and i installed a apk file that said "launcher pro plus" but i never used that one cause i didn't like the dock. i have come clean about this phone already, i have nothing to hide about. like i said. i can hold the volume down and power it on and it will load that screen but if i try to factory reset it will do that crazy boot thing. if i would tell anymore i would be lying to you guys cause i already told you the truth and there is nothing more i could tell you
  9. CaptainPDX

    CaptainPDX New Member

    My mytouch 4g is also not rooted. I just had it start to have issues freezing, so i took out the battery to reset it. After I turned it back on, it wouldn't make it past the MyTouch animation boot screen. I pulled the battery out again to reset, and it wouldn't boot past the "Mytouch 4g" boot screen. I tried to do a factory reset by holding the volume key and pushing the power button. I selected the factory reset option. It went to the screen with the green arrows and the loading bar at the bottom. From there it goes to the "mytouch 4g" boot screen and then it cycles back to the screen with the arrows. Sometimes it just freezes on the Mytouch boot screen. It happened right when i tried to launch "Angry Birds Seasons" for the first time. (Thats what i get for playing stupid games.) Any help anyone can offer would be much appreciated.
  10. psxindo

    psxindo Active Member

    Same thing happen to me. It happened because I have 4 launchers. Try to keep it simple and have just 2.

    I use the following method by behold_this.

Loading...

Share This Page