MyVerizon intercepts *611 calls


Last Updated:

  1. drtrask

    drtrask Active Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    26
    Likes Received:
    7
    Each time I dial *611 (or 800-922-0204), the MyVerizon app on my RMHD intercepts the call and opens the app. I DON'T WANT THE APP; I WANT a VZW rep. The app won't dial VZW until I type in my password.

    Is there any easy hack or way around this annoying new "feature?"

    Thanks, in advance, for your assistance.

    PS: I have a Razr Maxx HD
     

    Advertisement
  2. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,039
    Likes Received:
    3,032
    I just ran into this yesterday, so dumb. lol. They do offer a lot of self service options that I'm sure a lot of folks ignore but you are right, when you call for a rep you should get a rep.
    I don't like it and hope they change it but am sure they won't.
     
  3. damewolf13

    damewolf13 live~laugh~love VIP Member

    Joined:
    May 14, 2010
    Messages:
    4,087
    Likes Received:
    2,667
    Ugh...I haven't had to deal with this yet, but that sounds like something they are doing to keep customer service to a minimum. I hope I can remember my password whenever I encounter this.
     
  4. argedion

    argedion The TechnoFrog Moderator

    Joined:
    Jun 20, 2011
    Messages:
    6,358
    Likes Received:
    6,254
    This hasn't happend to me on my LG Lucid I just tried it to see and it still doesn't happen
     
  5. OutOfPhase

    OutOfPhase Premium Member

    Joined:
    Dec 7, 2010
    Messages:
    4,023
    Likes Received:
    2,122
    It does not happen on mine either. I am stock rooted but with some of Verizon's other apps frozen.
     
  6. zoxxo

    zoxxo Well-Known Member

    Joined:
    Jul 25, 2010
    Messages:
    528
    Likes Received:
    74
    I'm curious, if you don't need the "My Verizon" app, could you remove or disable it to get around this issue?
     
  7. argedion

    argedion The TechnoFrog Moderator

    Joined:
    Jun 20, 2011
    Messages:
    6,358
    Likes Received:
    6,254
    havent disabled it but I switched phones and got the Motorola Razr M and it still doesn't do it when ever I dial. I'm not sure why it seems to do it with some and others it doesn't
     

Share This Page

Loading...