MZ601 won't install critical update 63.5.25.en.EUSupport


Last Updated: 2011-09-25 13:30:52
  1. theonlygeorgie

    theonlygeorgie New Member

    Hello,

    [Apologies for those of you who might have seen this before, have cross-posted across several forums.]

    I hope one of you can help me. I have repeatedly tried and failed to install the critical update 63.5.25.en.EU for my Xoom. When I try to update the Xoom restarts, the Android updating logo comes up for a while, then the update stops about a third of the way in and the Android error logo comes up. Going into recovery mode it says the following error:

    assert failed: apply_patch_check (" /system/lib/modules/bcm4329.ko", "0da67370b65193b53e884d5c891371162e246f7e", "e071d477f1a5ba9c041c1298fd48ffd136af7c7a")

    error in /cache/Blur_Version.6.1.400.MZ601.Retail.en.EU.zip (Status 7).

    I have done two factory resets on it and deleted the partition whilst in recovery mode but this still doesn't work.

    I have read about 'romming' and 'rooting' the Xoom but have no idea what this means or how to go about it, or even whether it's actually safe to do this or not.

    These are the specs for my Xoom:
    model number: MZ601
    baseband version: N_01.83.19P
    firmware config version: GAS_EMEA_UCAEVRSTURTCOREEU_P028
    android version: 3.0.1
    Baseband config version: UCAEVEUB1B8EU023.0R
    Kernel version: 2.6.36.3
    a7301c@il93lnxdroid47 #1
    build number: H.6.1-38-1

    Please help... thank you!

    Advertisement

Share This Page