N1 data connection issue... please help!Support


Last Updated:

  1. ap3604

    ap3604 Well-Known Member This Topic's Starter

    Joined:
    Feb 9, 2010
    Messages:
    571
    Likes Received:
    78
    Hi everyone, I had a quick question I needed your assistance on.

    Sometime I put my N1 into Airplane mode to save battery and when I finally turn airplane mode off I can never seem to get a data connection unless I totally shut off the phone and turn it back on again. Coming out of Airplane mode there will be a 3g signal on the status bar but only the up arrow will light up and anything needing data (browser, market, etc) wont work unless I totally shut off the phone and turn it back on again. Is this happening to you too? :confused:

    The same thing happens if I open up the Quick Settings app and turn off mobile data (to save battery) and when I turn mobile data back on I have to restart the phone entirely for it to work properly.

    It seems like my phone might be having an issue with data connection so I might have to call up HTC about it but I wanted to find out from the other members on the forum if this was happening to them too.

    Thank you for your help [​IMG]
     

    Advertisement
  2. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    Well I can only tell you that I have the same issue with quick settings (or any other app that disables my APN for that matter, like JuiceDefender). I figured it has something to do with the fact that it changes the APN adres in the settings. Because when I manually disable my data connection (switching to an empty APN I made) and switch back my data connection still works.

    Don't know about airplane mode, I'll test it. But for now my problem is pretty much the same like you discribed it, up arrow and everything.
     
  3. nhw

    nhw Member

    Joined:
    Apr 6, 2010
    Messages:
    13
    Likes Received:
    0
    Hi, I have the same problem as you do. But my phone's data connection worked fine before the quick settings and juice defender update. Now I have to restart it to get it working. I am trying to figure out why as well.
     
  4. Roze

    Roze Hiding behind a mystery VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    9,814
    Likes Received:
    2,183
    Could juice defender be the culprit?
     
  5. jojitsu

    jojitsu Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    77
    Likes Received:
    6
    Up untill today I was using APNDROID, and it was doing a great job of saving battery power, but I have been having the same problems, so just uninstalled it and it seems to have fixed the problem. Never used the airplane mode, but maybe there is a link..
     
  6. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    As far as I can tell, you just need to reboot your nexus after editing your APN to get your data connection to work. Seeing as these apps (quicksettings, juicedefender,..) edit your APN to disable/enable it, you'll need te reboot before it'll work again.
    Which is why I tought of creating an empty APN and just switching between my network APN and the empty one to enable/disable data connection manually. I use QuickSettings for fast acces to my APNs.
    So far this has been the most effecient way for me to turn data on or off, I uninstalled juicedefender and just enable data manually whenever I need it.

    Works great for me, hope some of you find this useful :)
     
  7. Hook

    Hook Ever since DU... ;-) VIP Member

    Joined:
    Mar 17, 2010
    Messages:
    1,356
    Likes Received:
    646
    I don't get this problem with Quick Settings.
     

Share This Page

Loading...