N3 problems threadGeneral


Last Updated:

  1. hbryder

    hbryder Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    405
    Likes Received:
    64
    Can anyone confirm? When in hands free mode, making a call or texting she will ask to verify person calling or texting, I say yes to confirm and then nothing?? TMO USA

    Steps taken to remedy: Reset data.. no fix
     

    Advertisement
  2. FlyingPigL

    FlyingPigL Well-Known Member

    Joined:
    Oct 21, 2011
    Messages:
    104
    Likes Received:
    18
    Yep - I have that too. I've learned to live with that. It does it on all my devices: Nexus 7 (2012), work phone - Galaxy S3, and now the N3 as well.
     
  3. menmyjeep

    menmyjeep Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    220
    Likes Received:
    32
    You should be able to disable this notification by going into the application list, manage application then open the application that is causing your issue and un-check the notification box. This should remove your notification in the top panel. Hopes this helps. I think this is close on how to do it. I don't have the phone directly in front of me to verify but from memory, this should be very close.
     
  4. KOLIO

    KOLIO Guest

    You're right,I should,but,the icon persists,no matter what I select,which isn't much to begin with.I have e-mail notifications from the desktop version,so,I don't bother w/such w/the app.

    THX for the suggestions though. :)
     
  5. KOLIO

    KOLIO Guest

    Never had this on my S3,or,any other phone,just this one.
    As you,I can live w/it,as it's a harmless notification. :)
     
  6. daddyd302

    daddyd302 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    546
    Likes Received:
    91
    I got 2 major problems when I take out the battery. The first time I took it out to put my 16G micro SD in, it was fine. When I replaced it with the 64G that came in from Amazon, the phone kept turning itself off after a few minutes of sleeping.

    I had to reset the phone and everything was fine again. The third time was when I decided to register my phone at Samsung's website. I needed to take off the battery to see the info on the phone. When I was done and put the battery back in, the phone went into a endless reboot loop.

    I found this site the helped me stop the loop.
    Stuck in Android Boot Loop - Tips to Fix & Recover From Boot loop


    This was the 64G micro SD card I bought from Amazon.
    Amazon.com: SanDisk SDSDQUA-064G-U46A Ultra 64 GB microSDXC Class 10 UHS-1 Memory Card 30MB/s with Adapter: Electronics
     
  7. androidexpat

    androidexpat Well-Known Member

    Joined:
    Jan 8, 2011
    Messages:
    197
    Likes Received:
    29
  8. androidexpat

    androidexpat Well-Known Member

    Joined:
    Jan 8, 2011
    Messages:
    197
    Likes Received:
    29
    One other problem I noticed with this phone is taking in and taking out the SIM card. It is not easy to take out. Some of the smartphones had pop like feature on the SIM card to where you push it in a bit and it popped out after. This one you have to slide out and is not easy to slide out. If you travel often and need to replace your sim card with a local sim card every time you travel you will find this to be a pain in the A S S :(
     
  9. Lateck

    Lateck Well-Known Member

    Joined:
    Dec 20, 2011
    Messages:
    235
    Likes Received:
    46
    To me the N3 is one GREAT computer! But, I too have had a few issues so far.
    1. Poor signal (roaming) in areas that I had fair signal with my N2 or S2.
    2. The dropping of WiFi. Both at work and now even at home. (I just noticed this on day 2 of owning it).
    3. When I turn the WiFi off, it turns back on by it's self. (I think I have turned off all of the programs that call for it to search).

    I love the speed of the processor and the screen, among others. (I have a Sprint model in the States, for reference).

    Lateck,
     
  10. Limeybstd

    Limeybstd Well-Known Member

    Joined:
    Sep 30, 2013
    Messages:
    84
    Likes Received:
    15
    Quick glance has a mind of its own. Wifi was rectified when I rebooted my router.
     
  11. Simon_Gardner

    Simon_Gardner Well-Known Member

    Joined:
    Jun 13, 2013
    Messages:
    876
    Likes Received:
    200
    Actually, no you didn't. You can get all that - Serial number and IMEI number from menus without taking the battery out.

    [​IMG]
     
  12. big_z

    big_z Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    253
    Likes Received:
    57
    I have an 802.11ac router and I have these issues too. I used to have WiFi calling on (a feature I was looking forward to with my TMo switch) but my wife has said that she's called me several times in the last week and the call went straight to voicemail. I've thought about pulling out my trusty but retired Tomato-ed WRT-54G out of the basement and putting it in access point mode just for my phone.
     
  13. Simon_Gardner

    Simon_Gardner Well-Known Member

    Joined:
    Jun 13, 2013
    Messages:
    876
    Likes Received:
    200
    Whatever the problems with dropping out of phone connection, wifi has been completely solid in the two weeks I've had this phone.

    [​IMG]
     
  14. big_z

    big_z Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    253
    Likes Received:
    57
    Oh, by the way, I forgot about a setting I found that did improve my Wifi behavior. I think, ultimately, that my router is the flaky component (I have an 802.11ac adapter on my desktop that doesn't always work well either). But, here's what I did:

    Dialpad, *#0011# . When you hit the last # a service mode screen automatically appears.

    Hit the menu button, then pick Wifi.

    On the next screen you'll see a bunch of settings printed, and one big button under "WIFI Power Save Mode". Tap that button to make it say "OFF". Back button your way out. Reboot the phone, then go back into *#0011# -> Wifi to verify that Wifi power save is still off (a bug in earlier Samsung versions defaults this to "on").

    Mine is still flaky, but much improved. I am using a bleeding edge protocol, though.
     
    ScandaLeX, Lateck and Jocelyn84 like this.
  15. Lateck

    Lateck Well-Known Member

    Joined:
    Dec 20, 2011
    Messages:
    235
    Likes Received:
    46
    Mine's been great till last night at home. Last night it was VERY flaky..
    This morning... Solid! Go figure. My work WiFi is flaky all the time but that is a site problem and not just the phone.

    Lateck,
     
  16. Veritas4420

    Veritas4420 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    642
    Likes Received:
    84
    Only problem Ive had so far is, sometimes the phone screen will freeze but I'm still able to swipe left and right. Only way to fix is hit the power button off/on. Dreading on doing a master reset since I just got it set up.
     
    Simon_Gardner likes this.
  17. Lateck

    Lateck Well-Known Member

    Joined:
    Dec 20, 2011
    Messages:
    235
    Likes Received:
    46
    big_Z Thanks.
    I'll see if that helps.

    Lateck,
     
  18. dcm1602

    dcm1602 Well-Known Member

    Joined:
    Sep 29, 2013
    Messages:
    60
    Likes Received:
    8
    my phones been stuck on the activating screen

    And ive been trying to get it on for 2~ hours

    It keeps saying trying to activate but never does

    I rebooted it several times
     
  19. sib0rg

    sib0rg Well-Known Member

    Joined:
    Oct 4, 2012
    Messages:
    54
    Likes Received:
    9
    when trying to save Youtube videos in scrapbook they don't play, only saves the image.
    (unless it's something I'm doing wrong?) as demonstrated in the Samsung video

    Edit: it also doesn't have the 'link' button in the top right corner, it only has detete or share
     
  20. The_Chief

    The_Chief Accept no imitations! Moderator

    Joined:
    Nov 17, 2009
    Messages:
    11,909
    Likes Received:
    10,844
    Here's my #1 problem:

    I was able to connect the Note 3 to my win7 laptop exactly ONCE. After that, nothing: the laptop will not recognize it. I installed drivers and downloaded Kies 3. Rebooted both. No difference. You guys are my last resort before heading to the Verizon store.
     
  21. zipred

    zipred Well-Known Member

    Joined:
    Oct 8, 2013
    Messages:
    970
    Likes Received:
    419
    After reading through this thread, I feel even happier with mine. I have zero issues after day five.

    I've tested it very thoroughly, with one exception. I'm leaving the drop test to someone else :)
     
  22. dcooper830

    dcooper830 Active Member

    Joined:
    Dec 4, 2011
    Messages:
    26
    Likes Received:
    4
    The eraser in S Note is a complete joke!! :(
     
  23. Droid4g27

    Droid4g27 Well-Known Member

    Joined:
    Sep 1, 2012
    Messages:
    149
    Likes Received:
    3
  24. tempco

    tempco Well-Known Member

    Joined:
    Nov 18, 2011
    Messages:
    86
    Likes Received:
    57

    Have you tried a different cable. I used a cable for my moto RAZR max had and it worked.
     
  25. dhan_shh

    dhan_shh New Member

    Joined:
    Jan 19, 2010
    Messages:
    4
    Likes Received:
    0
    I have two issues after a 'small update' done recently,

    Device->Lock Screnn->Owner information....even after typing,it is NOT shown in Lock Screen,I don't know why?

    Ink effect is missing after this new update,how to get it back?

    If anyone knows,kindly help me!

    I'm using Note 3 SM-900 version from India.
     

Share This Page

Loading...