Nandroid restore error


  1. Prime85

    Prime85 Well-Known Member

    has anyone that uses the 2.2.1 recovery been able to do a successful nandroid restore?

    every time i try i get this error "error run nandroid-mobile restore via adb"

    i have tried with a full battery so that is not the problem.

    if anyone with 2.2.1 recovery have been able to restore please let me know.

    Advertisement
  2. new optimus

    new optimus Well-Known Member

    I would think the image your trying to restore is bad, do another back up and try to restore that.

    I have backed up and restored many with no problem, the only times I get that error is if I try to backup the sd card as well. Or if the battery is low.
  3. puyow18

    puyow18 Well-Known Member

    Ha, I thought this topic looked familiar problem restoring nandroid backup as I commented on that thread. I had the same problem. I tried making a few other nandroid backups and then restored them right after just to make sure they would work. And for some reason, they did work. I haven't had any problems since then (fingers crossed). For some reason a few backups didn't work, somehow getting corrupted along the way. Just make sure that you have a decent level of battery before making AND restoring your backups. And if you are really paranoid about losing everything, try restoring the backup right after you make it.

    That's the only insight I can offer. I'd like to see some more linux/android savvy people chime in on to why this may happen, as obviously this doesn't seem to be isolated to one person's phone.

Share This Page