Nandroid Restore not working, can't access adb


Last Updated:

  1. bbv203

    bbv203 Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    98
    Likes Received:
    1
    When I try to do a restore through Recovery, I get Error: run 'nandroid-mobile.sh restore' via adb. However, I cant even get into adb on my computer anymore. I have followed all the same steps I used in the past, and no luck.

    I tried doing a a restore with the one back up I made in pre-kitchen, and it said something along the lines of adb expired for a brief moment in command prompt.(command prompt just poped up for a second and then dissappeared)

    I have restored previously no problems. I have rebooted my computer and phone several times.

    Currently have Fresh 1.1 and RA recovery 1.52 and and trying to restore to stock ROM which I did backup prior to installing Fresh
     

    Advertisement
  2. dhowell91

    dhowell91 Member

    Joined:
    Oct 14, 2009
    Messages:
    24
    Likes Received:
    0
    I am having the exact same problem, also running RA recovery 1.52
     
  3. bbv203

    bbv203 Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    98
    Likes Received:
    1
    Actually it will let me restore to a backup I made earlier today, but that is the only one, I probably have at least 10 different ones and thats the only one that works. this isnt the first time I have tried to restore with 1.52 though, all other times were successful. And I dont ever remember having to be in adb to do it.

    I re-downloaded all the files I used when I initially rooted the phone (the sdk, asroot and do on....) same problem.

    Another thing that is odd is when I try to close command prompt it says: "Windows cannot close this program. It may need more time to complete an operation" Never got that before.
     
  4. bbv203

    bbv203 Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    98
    Likes Received:
    1
    and all my downloaded apps seem to have disappeared....grrrr
     
  5. bbv203

    bbv203 Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    98
    Likes Received:
    1
    I still haven't resolved the adb issue but thankfully I managed to restore a nandroid from 12/25, that allowed me to restore a backup from this week 1/20, That also returned all my downloaded apps. I dunno what happened or why.....if someone has insight on the adb issue i'd appreciate it!

    Also if anyone knows if this had to do with Fresh 1.1 or the RA 1.52 Recovery. My guess is Fresh and/or Pre-Kitchen, as those where the only things that I changed/used, but I don't know for sure.....I'm going to stick with the stock ROM and self removed bloatware for now, as I did not notice any improvements running Fresh 1.1
     
  6. bbv203

    bbv203 Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    98
    Likes Received:
    1
    Got ADB working again, seems some drivers needed updating. Also i've noticed that my backups that do not work end up up being named BCDEMRS not BCDMRS, also there is no nandroid.md5 checksum in the folders of the ones that do not work.
     

Share This Page

Loading...