**Native PHONE APP not working **Support


Last Updated:

  1. ericrea

    ericrea New Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    1
    Likes Received:
    0
    Just got my droid x yesterday.

    when i open the stock phone app it just exits, then the reception bars get a red circle around it and 3g symbols goes away for a few seconds.

    anyone else having this problem? and if so, any solutions?

    thanks,

    Eric
     

    Advertisement
  2. kav92

    kav92 Member

    Joined:
    Jun 14, 2010
    Messages:
    16
    Likes Received:
    0
    I only get this when i go to contacts from the native phone app. However it does not happen if i click favorites, or recent. Furthermore, the main contacts app, on the bottom right of my homescreen works. I am going to try a hard reset once i back up my contacts. I'm hoping the issue can be resolved with a firmware update. Fortunately this is only a minor inconvenience for me.
     
  3. thediceman504

    thediceman504 New Member

    Joined:
    Jul 13, 2010
    Messages:
    1
    Likes Received:
    0
    first post on android forums- just switched over from a blackberry.

    I have seen a similar problem under two conditions today.

    1 - Clicked native phone app from launcher pro dock. went to favorites, started call. crash to home screen and cell signal icon switched to red circle with slash through it. I also tried clicking a contact shortcut from my home screen to make a call, with the same end result. I restarted the phone twice and it still showed no service (in an area where I know there is ample coverage). What did seem to fix this program was uninstalling an app called "antennas" that I had recently installed. After doing this, things seemed back to normal

    2 - Phone rings for about a half of a second, then stops and cell signal icons changes to the red circle/slash. The notification then turned and stayed blue (have not yet seen it blue under other conditions) until I went in to the dialer app and placed a call, which seemed to work fine. However, there was no indication anywhere of a missed call or new voicemail. This happened three times today and when the caller finally got a hold of me, they said their previous calls had went to voicemail on their end (I had no missed calls from them and the phone was not turned off).

    Are you guys using antennas and/or launcher pro? Hopefully they can get this fixed - missing calls with no indication is a killer...
     
  4. kav92

    kav92 Member

    Joined:
    Jun 14, 2010
    Messages:
    16
    Likes Received:
    0
    No, i'm not using either of those apps. However, i'm not having trouble placing or receiving calls. It only crashed to home screen if i go to the dialer and then contacts as opposed to going directly to contacts. Besides that i'm not having any trouble with wireless communications.
     
  5. kav92

    kav92 Member

    Joined:
    Jun 14, 2010
    Messages:
    16
    Likes Received:
    0
    Try a factory reset on your phone. It will erase ALL of your information. However, it resolved my issue.
     

Share This Page

Loading...