1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Navigation app tries to start all the timeSupport


  1. TaTsMaRk

    TaTsMaRk Member

    1.) Every time I swipe to unlock my DHD the navigation app starts to load up, and asks me to buy a licence.
    Whenever I'm using the internet it repeatly does the same ... and during calls or when texting.
    How do I remove this app? ...its not listed when I go to 'Remove App'
    Or maybe doin somethin to the phone software would fix it?(I'm NOT a phone tech!) lol
    Its really wearin me down havin to continually close this app everytime I use the phone!
    Also if I'm in a call, the loudspeaker comes on when the navigation starts ...I'd appreciate any opinions and/or remedies to save my sanity! lol

    2.) Every time I make or receive a call, the loudspeaker is ON automatically and I have to switch it off ...does anybody know how to stop this please?

    Advertisement
    :
  2. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Hello and welcome to the forums TaTsMaRk - thanks for joining! :)

    1. This is a problem that we have seen on here before... I've had a quick look for you... here is one solution:

    2. The speaker being constantly on is related to the navigation issue you are having... I believe that it is turning the phone in to hands free for when you are driving... here is a solution from a different thread for the speaker issue:

    If neither of these sort you out, let us know and we will try offer other solutions! :D
    TaTsMaRk likes this.
  3. TaTsMaRk

    TaTsMaRk Member

    Hi D-U-R-X, and thanks :)

    I went to: Menu>Settings>Applications>Manage Applications>All (tab at top), and Navigation wasnt listed!? ...so I cldnt clear the data!

    I then downloaded 'Car Dock Settings' and unchecked everything, and then restarted the fone ...SO FAR navigation hasnt re-appeared and the loudspeaker problem SEEMS to be resolved! (fingers crossed)
    Many thanks for ur help D-U-R-X!! :)
    D-U-R-X likes this.
  4. D-U-R-X

    D-U-R-X turbo drinker Moderator

    No problemo mate! Let us know in a couple of days if that has sorted your issue :)
    TaTsMaRk likes this.
  5. TaTsMaRk

    TaTsMaRk Member

    OH NO! ...it seemed to stop for a while but is now back again! ( both problems) :( ...any ideas why the Navigation wasnt listed in 'manage applications'? ...seems strange how its not listed there OR in 'Remove App' :/
    ...Heres hopin for a resolve ...thanks :)
  6. Harry2

    Harry2 Well-Known Member

    This HTC Navigation app is part of HTC Locations.
    So you might try to uninstall the updates and clear the data of this Locations app in Settings, Apps, All Apps ...

    Harry
    TaTsMaRk likes this.
  7. TaTsMaRk

    TaTsMaRk Member

    Thanks Harry, I've just done that ...just waiting to see if it has fixed the problem ... watch this space lol

    BTW, will I be clearing any essential data out of these apps? ...cos I get warnings everytime I do it!
  8. Mehta23

    Mehta23 Guides Guide

    Clearing the data shouldn't be a problem. As long as you don't Uninstall it.
    TaTsMaRk likes this.
  9. Harry2

    Harry2 Well-Known Member

    This warning is with every app.
    It means, data you had put in this app, will be cleared.
    When clearing Locations's data, you also would delete these offline maps of Locations.
    As long you haven't used Locations for navigation and saved your favorite places with it (like you do this with Google Maps) there won't be any harm :)
    ... and if you would want it, you could re-download these Locations maps ...

    Harry
    TaTsMaRk likes this.
  10. TaTsMaRk

    TaTsMaRk Member

    OK guys ...today I still suffered the same problem as above(Navigation tryin to load), but strangely much less frequently!!?? ...seems very strange (to me anyway) ...I thought the issue would of either been 'fixed' or 'not fixed' ...and not 'partly fixed'!
    The other issue with the loudspeaker automatically on when making/answering calls is still the same as it was :(
    Is there anything else you guys might be able to suggest?
    I fully appreciate the time and advice already given, but obviously want (if poss) to fix this.
  11. Harry2

    Harry2 Well-Known Member

    TaTsMaRk likes this.
  12. TaTsMaRk

    TaTsMaRk Member

    I installed Dock No-Op and it made no difference, problem still there!
    Shld I remove the apps that I installed trying to fix it once I realize that they dont work (Car Dock Settings and Dock No-Op)?

    Thanks for trying! :confused:
  13. Harry2

    Harry2 Well-Known Member

    If Dock No-Op is useless for oppressing Navigation then you should uninstall it.
    Because the app will also oppress Desktop modes.

    Harry
    TaTsMaRk likes this.
  14. D-U-R-X

    D-U-R-X turbo drinker Moderator

    If they've not helped, then you don't need to keep them... we will continue to try and find a solution for you! :)
    TaTsMaRk likes this.
  15. TaTsMaRk

    TaTsMaRk Member

    ok, will do ...and thanks :)

    Anymore suggestions? (anybody?)
    ..maybe this problem is just a small part of a huge conspiracy to rob me of my sanity?!! haha
  16. Harry2

    Harry2 Well-Known Member

    I have a not updated DHD with Android 2.33
    On its Settings is the Car Dock option.
    There I can uncheck the option for automatically starting in car dock.

    As far as I know, on updated DHD the Car Dock option has disappeared.

    After updating my HTC Sensation to ICS/Sense 3.6 that Car Dock option has disapeared too.
    That HTC Navigate is only as widget available.
    In the Sensation's Settings, Apps, All ... there is "com.htc.laputa.widget3d.navigate"

    You might look if you have the same, as Widget and in Settings, Apps, All ... and clear data, cache and defaults

    Good luck :)

    Harry
    TaTsMaRk likes this.
  17. TaTsMaRk

    TaTsMaRk Member

    I followed Settings, Apps, All ... and found "com.htc.laputa.widget3d.navigate", but the 'clear data', 'clear cache' and 'clear defaults' buttons are all greyed out :/ the only option I have there is 'Force stop'
    I thought for a minute there that u had sorted it for me!
  18. Harry2

    Harry2 Well-Known Member

    On my Sensation with ICR/Sense 3.6 I'm able to disable the app with the upper button. But I think you can't this on DHD.
    But you might have a look :)

    Harry
    TaTsMaRk likes this.
  19. TaTsMaRk

    TaTsMaRk Member

    No Harry, the only option I have is to 'Force stop' ...there's no 'disable' option there
    Harry2 likes this.
  20. D-U-R-X

    D-U-R-X turbo drinker Moderator

    I think the disable function is something that comes with Ice Cream Sandwich... later this month it is supposed to be coming to the DHD... you may get that functionality then!
    TaTsMaRk and Harry2 like this.
  21. TaTsMaRk

    TaTsMaRk Member

    Well it wld seem that this may be my only way out at the minute D-U-R-X, so I guess I'll jus try to suffer in silence until then! :(

    Many thanks to forum members for takin the time to read my problem ... and to D-U-R-X and Harry for attempts to resolve the issue!! ...Keep up the good work! ;)
    Harry2 and D-U-R-X like this.
  22. D-U-R-X

    D-U-R-X turbo drinker Moderator

    There is still stuff that we can try to do. I've never had the problem... it's because I do not use HTC's Sense - I rooted my phone and have an Ice Cream Sandwich ROM on my phone.

    It is worth noting that rooting isn't for everyone - it voids you warranty and there are risks involved (minimal risks if you follow the procedure correctly). If you want more info on that, then we can discuss it with you :)
    TaTsMaRk likes this.
  23. Harry2

    Harry2 Well-Known Member

    I re-read the thread and thought of a maybe-solution that wasn't mentioned yet: Cleaning the phones's microUSB :)

    For detecting a dock, the phone "looks" for the dock's microUSB if the pins 4&5 are jumped with a resistance.
    Dirt and fluff can take effect like a electrically resistance.

    So you might have a close look at the phone's connector and use a camera brush or a can of pressured air.

    A last try ... good luck :)

    Harry
    TaTsMaRk and D-U-R-X like this.
  24. lucids

    lucids Well-Known Member

    I have the same problem and it comes and goes. There are loads of threads about this issue in the support section. I tried every solution possible including pressurized air and camera brushes on usb socket. Nothing worked. Then suddenly it stopped. I dread it happening again. It is most likely the pins but i suspect htc need to fix or replace something to fix this permanently.
    TaTsMaRk likes this.
  25. TaTsMaRk

    TaTsMaRk Member

    Well guys, firstly I'd like to thank you all for your help with this issue!!

    And now the news ....
    Strangely, a few days after my "suffer in silence" post, BOTH of the issues seemed to disappear!!
    I no longer have 'Navigation' trying to load up, neither do I have the 'Loudspeaker' issue either on incoming OR outgoing calls!!
    I dont know what has fixed these problems ...I wish I did know so that I could provide some positive feedback to other users/members suffering from the same.
    Maybe Harry and lucids' post about dirt/fluff across connectors was in fact the problem? ...I only read their posts today so didnt try cleaning my connectors, but if this was the problem then perhaps the offending dirt/fluff has dislodged itself?!?

    Maybe I shouldnt tempt fate, but for the moment "I'm sorted!", so many thanks again :)

    TaTs
    Harry2 and D-U-R-X like this.
Loading...

Share This Page