Navigation issue...Support


Last Updated:

  1. ackoolness

    ackoolness Well-Known Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    103
    Likes Received:
    10
    Okay, so for the past week I have noticed that I no longer get voice directions when I am using google maps for navigation. Instead I get a "Ding!" sound when I get to the next step on the direction list.

    I have tried to search high and wide for the navi/audio settings but nothing has helped.

    Something that is weird is that when I go into the 'Text-to-Speech' settings, and click 'Always use my settings', use Language 'American English', and go back, then back into the 'Text-to-Speech' settings, everything will revert back to how it was. It seems like my settings are not changing.

    Also, I have this app 'Navigation' installed as well as 'Maps', I can see the app 'Maps' in the market but I cant find 'Navigation.' When I open 'Navigation' it definitely has a different interface than 'Maps.' Maybe this could be the culprit?

    Any help would be appreciated.
     

    Advertisement
  2. ackoolness

    ackoolness Well-Known Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    103
    Likes Received:
    10
    nevermind.

    After doing another 10 mins. in research, I checked the system/app/tts.apk using root explorer and realized I disabled it by renaming it to "tts.bak" to not start up. anywho, renamed it back to "tts.apk" and I was then able to save my settings in the 'Text-to-Speech" section. Opened up "Maps" and I was able to get voice navigation instructions again.

    While researching on how to fix this, and not realizing what I did before to cause the issue, I came across tons of people who actually want this disabled. I am too lazy to pick up my phone every time i come to the next step. But if thats what you want, then just disable "tts.apk" and you will get a "ding" instead of voice instructions.

    well its fixed.

    kthxbai.
     

Share This Page

Loading...