navigation - wrong viewSupport


  1. redifrogger

    redifrogger Well-Known Member

    I've always liked Google's Navigation app, but on my Galaxy Note, the orientation is wrong. If I have my note in landscape, the arrow moves from right to left, instead of bottom to top. So a right-hand turn is up, left is down, etc... Same thing if I turn the phone so it's in Portrait mode. Is this normal? What can I do? It makes using the Note for navigation difficult. :( I've looked for settings, rebooted, etc... This is a stock Galaxy Note - 1 week old. :confused: Any suggestions? Thanks.

    Advertisement
  2. redifrogger

    redifrogger Well-Known Member

    Sooooo - I guessing from the cricket sounds that no one else has had this problem. Bummer. Guess I'll have to make a visit to the AT&T store. Hate that place.
  3. R4nd0mJ0k3r

    R4nd0mJ0k3r Well-Known Member

    Have you enabled Auto-Rotate...?
    redifrogger likes this.
  4. simagic

    simagic Well-Known Member

    I don't have my phone with me right now. But, if I recall there will be a little red arrow in a corner which indicates North.. Try pressing that arrow. I think that changes it from real north to north being on top of phone screen
    redifrogger likes this.
  5. redifrogger

    redifrogger Well-Known Member

    r4nd0mj0k3r - where do you enable auto-rotate?

    simagic - The little red arrow doesn't seem to change a thing.
  6. redifrogger

    redifrogger Well-Known Member

    Ah - I found an article that talks about this little red arrow. That is what must be pressed - I will try it when I go home for the day, but here at my desk, it didn't change anything. Thanks for your help, both of you.

    Update: Yes - clicking that arrow worked! Thanks again.
  7. R4nd0mJ0k3r

    R4nd0mJ0k3r Well-Known Member

    Sorry man, been @ work all day.

    From your homescreen (i.e. with no active apps) pull down your notification bar.

    You should be presented with 6 toggles, "Screen Rotate" (second from right) should be highlighted (green).

    Edit: I've just re-read and seen you fixed it. Good Stuff :)

Share This Page