nds4droid: Anyone else having issues?


Last Updated: 2012-01-26 15:41:09
  1. sterlss

    sterlss New Member

    I just installed the nds4droid emulator on my Galaxy Nexus. I tried running Prof. Layton and The Last Spector on it and 1. None of the (touch) buttons work AND 2. When I turn the phone horizontally (the only way you would ever want to play a ds) the buttons don't rearrange themselves, they just stay in the vertical orientation.

    Does anyone know of a fix for this?
    OR
    Does anyone know of a better nds emulator for androids?

    Thanks

    Advertisement
  2. offdayjb

    offdayjb New Member

    i also have a Galaxy Nexus, and tried running Pokemon Diamond and Pokemon Pearl on the latest nds4droid. the touch controls did work, everything did actually..but the gameplay is too slow to finish anything so far. and i can't find any info on future developement for any nds emulators. this could totally work tho, with a lil more fine tuning! i also tried running the same roms on Tiger Lab, and neither would even boot.
  3. akane2985

    akane2985 Well-Known Member

    i try it later on my HTC evo 3d

Share This Page