Need a little help with the 2.1.


Last Updated:

  1. nathanotis

    nathanotis Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    399
    Likes Received:
    17
    So I'm running 2.1 courtesy of Damage. I have just a couple issues I'd like some help with.

    1. I notice now, that when typing the work "I'm", the text window glitches out and the text disappears. Then when I press the space bar, it always comes up "Um". To actually type the word, I need to switch to the "old school" text entry, T9 stylee. As near as I can tell, it's just that word. Ideas?

    2. Since flashing this ROM, I'm getting the text notification from Handcent when I get a new voicemail. I remember I had to blacklist that previously, but the messages aren't coming from some system generated number. They show the actual caller's name... which I don't want to blacklist for obvious reasons. Ideas?

    3. I have another thread on this issue, but I figured I'd toss it in here, too... The boot sound is back and this phone is LOUD! I'd like to change the boot screen/sound or simply mute it. The directions I've found to edit a particular xml and upload it to a particular system folder seem to have changed from previous versions (ie: 1.5). They don't seem to apply any more.

    Out side of those 3 little things... I'm loving it.
    n.
     

    Advertisement
  2. nathanotis

    nathanotis Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    399
    Likes Received:
    17
    4. Pandora seems to require my screen to actually be lit (lock screen is ok), to proceed to the next song... That's new since the update.

    Anyone else seeing these behaviors? Should I just flash it again?
     
  3. nathanotis

    nathanotis Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2009
    Messages:
    399
    Likes Received:
    17
    Hey, I found a fix for everything. I flashed Choc's version of the Damage ROM.

    www.chocmatic.net

    WINNAH!!!

    (I know Choc didn't change anything functionally... That just tells me I was having software issues and if I re-flashed the Damage ROM, I probably would have been ok on all counts (except the boot sound))
     

Share This Page

Loading...