1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Need Advise


  1. christian6890

    christian6890 New Member

    I just recently updated from 2.1 to 2.2.2 on my lg axis. When i updated i lost root access, and some of my processes are froze and i can't restart them until I once again have root access. I've tried z4root and easy root, neither worked. I would like to have 2.1 back if possible or root access on 2.2. Any advice would be greatly appreciated.

    Advertisement
  2. shaggzx

    shaggzx New Member

    I had the same problem when I updated to 2.2.2, use the super one click method to root, works perfectly. The Axis runs so much better on 2.2 with root. You should be able to find the super one click on this forum, forgot where I found it though. Good luck.
  3. olbriar

    olbriar Moderator Moderator

    I scooted your thread into the root section for your device where it is more relevant.
    A welcome to AF to both of you. I hope you enjoy

Share This Page