1. HUGE Androidforums.com UPDATE! Learn what's new (and download the new app!)
    Dismiss Notice

Need assistance w/Lock screen Home/Car Tasker profile?


Last Updated:

  1. Tybalt75

    Tybalt75 Member This Topic's Starter

    Joined:
    Apr 18, 2015
    Messages:
    6
    Likes Received:
    0
    Need assistance I've been using Tasker for 2 years now. Ive been using a Tasker profile that unlock my phone whenever I'm home(wifi).
    Recently I purchase a new car & created a Tasker profile to unlock my phone whenever it recognize my car BT.
    Work like a charm, but something I notice that when I get home my phone doesnt unlock like before.
    And vice versa in the car, it does at first but my phone lock screen after a while.

    My S5 is rooted and using lollipop 5.1.1 the profile I create in Tasker is using BT connected using secure settting, wait 2 secs, n system unlock when safe environment!sent.
    As for wifi I used wifi connected with same principle with secure setting.
    It as if my two profiles are conflicting with each other?

    If anyone could guide on this, please...
    Please take note I didn't create these profiles, found them on a YouTube tutorials.

    Regards,

    Profile: Lock Screen (25)
    State: Wifi Connected [ SSID:Sal888 MAC:* IP:* ]
    Enter: 101 Safe Place (16)
    Run Both Together
    A1: Secure Settings [ Configuration:Screen & Keyboard Lights On
    5 Seconds Timeout (Seconds):0 ]
    A2: Secure Settings [ Configuration:Clear Password Timeout (Seconds):0 ]
    A3: Wait [ MS:0 Seconds:2 Minutes:0 Hours:0 Days:0 ]
    A4: System Lock

    Exit: 101 Unsafe Place (17)
    A1: Secure Settings [ Configuration:Screen & Keyboard Lights On
    5 Seconds Timeout (Seconds):0 ]
    A2: Secure Settings [ Configuration:Set Pin Timeout (Seconds):0 ]
    A3: Wait [ MS:0 Seconds:2 Minutes:0 Hours:0 Days:0 ]
    A4: System Lock

    Profile: Car Lock (31)
    State: BT Connected [ Name:SUBARU BT Address:* ]
    Enter: 101 Safe Place (16)
    Run Both Together
    A1: Secure Settings [ Configuration:Screen & Keyboard Lights On
    5 Seconds Timeout (Seconds):0 ]
    A2: Secure Settings [ Configuration:Clear Password Timeout (Seconds):0 ]
    A3: Wait [ MS:0 Seconds:2 Minutes:0 Hours:0 Days:0 ]
    A4: System Lock

    Exit: 101 Unsafe Place (17)
    A1: Secure Settings [ Configuration:Screen & Keyboard Lights On
    5 Seconds Timeout (Seconds):0 ]
    A2: Secure Settings [ Configuration:Set Pin Timeout (Seconds):0 ]
    A3: Wait [ MS:0 Seconds:2 Minutes:0 Hours:0 Days:0 ]
    A4: System Lock
     

    Advertisement
  2. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    11,018
    Likes Received:
    4,458
    I'm not root-ed so this is a little bit of a guess ...

    Change "Run Both Together" to "Abort New Task"

    Another point ... the 2 sec waits might be too short ... try 10 sec.

    ... Thom
     
  3. Tybalt75

    Tybalt75 Member This Topic's Starter

    Joined:
    Apr 18, 2015
    Messages:
    6
    Likes Received:
    0
    Thanks for the reply Thom,
    I'll follow your suggestion and try to see if it work...
     
  4. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    11,018
    Likes Received:
    4,458
    Experimentation is the key ... look forward to hearing that is learned.

    ... Thom
     

Share This Page

Loading...