Root ~*Need Assistance With Rooting*~

Discussion in 'Android Devices' started by ThatBlackWolf, Feb 27, 2012.

  1. ThatBlackWolf

    ThatBlackWolf Well-Known Member
    16

    Jan 7, 2012
    83
    6
    16
    Male
    South Florida
    Ohkay, I know rooting on the Admire can't get any simpler but, I can't seem to do it and I don't understand whats going. I have the phone fresh from the store bought today, and USB debuggin is enabled, and drivers are installed. I run the program and leave the phone on the counter to let the magic happen and nothing happens. Can somebody please help me. Thankyou in advance.

    ----EDIT I added a photo to show the result of me trying to root my phone with the given progam from the download.
     

    Attached Files:


    Advertisement

  2. Angablade

    Angablade Well-Known Member
    68

    Jan 3, 2012
    427
    223
    68
    Male
    Programmer
    Michigan
    1. Make sure you are running the .bat file as admin.
    2. Try another usb cable. (Not all are the same!)
    3. Try a different usb port on the computer. (this fixed this problem for me!)
    4. Try checking all the options in the debugger menu.
    5. Reboot phone after you do this to check settings.
    6. Use a different computer. (Maybe this one doesn't like you?

    And hey.. try these. Let me know how it goes.
     
  3. ThatBlackWolf

    ThatBlackWolf Well-Known Member
    16

    Jan 7, 2012
    83
    6
    16
    Male
    South Florida
    Iight so I tried everything except another computer and another wire. Which I'm about to attempt. But in adavnce iss there any other tips, that you can spare? I keep getting that screen I attached with my orignal post. I don't know what the **** I'm doing wrong -.-
     
  4. gbiggie

    gbiggie La patience et le pardon
    VIP Member
    5,523

    Sep 17, 2011
    6,928
    2,664
    5,523
    Male
    Detroit,Michigan
    Did you download and extract the drivers http://k0nane.info/rom/indulge-drivers.exe

    Got it done this way:http://androidforums.com/admire-all...dows-mac-linux-9-12-2011-a-7.html#post3958093

    Superuser could be installed from within the files included with the root files-I just found it easy to install it from the market:D
     

Share This Page

Loading...