1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Need E-mail that doesn't read on Server


Last Updated:

  1. MasonB

    MasonB New Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    4
    Likes Received:
    0
    Hi guys,

    I need an e-mail application that sends all e-mails to my phone, but doesn't read them on the server (unless I actually read them).

    I have to check my parents e-mail on-the-go, so when I sync it to my phone, all the e-mails are recieved very well. However, right as the phone gets the e-mails, it reads them on the server without me even touching the e-mails (which gets very annoying to my parents). Is there anyway to make it so that when my phone pulls the e-mails that it doesn't read them on the server?

    I have the Samsung Moment, and the e-mail server is Yahoo. I've tried both K-9 and the default e-mail app, but niether have let me have this setting (as far as I'm aware).

    Thanks!
    Mason
     

    Advertisement
  2. Squiggy

    Squiggy Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    360
    Likes Received:
    18
  3. MasonB

    MasonB New Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    4
    Likes Received:
    0
    I've changed my question to maybe make it a little more clear. The default does this:

    -Pulls mail from server
    -Marks all unread on phone
    -Marks all mail read on server when pulling the e-mails*

    *This is the one I don't want it to do.

    This is what I want it to do (worked on my old phone, Samsung Rant):

    -Pulls mail from server
    -E-mails on phone are the same state as they are on the server when pulled
    -All e-mails on server are left alone when pulling the e-mails (so, if it is read on server, it remains read. Same goes for unread mail).
    -When marked read/unread on phone, it does the same on the server


    I'll make sure to check my old phone and see if there's anything different on that one.

    If I'm being a tad confusing, feel free to say so.

    Thanks!
     
  4. 400ixl

    400ixl Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    92
    Likes Received:
    11
    Use the POP3 protocol instead of iMAP and it will leave the state alone on the server.
     
  5. MasonB

    MasonB New Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    4
    Likes Received:
    0
    I probably should have added that it is a POP3, Sbcglobal account.
     
  6. MasonB

    MasonB New Member This Topic's Starter

    Joined:
    Jun 18, 2010
    Messages:
    4
    Likes Received:
    0
    I have checked the settings and I still can't find anything that will change it. Anyone else have suggestions?
     

Share This Page

Loading...